大智慧股票满仓、半仓出击指标源码免费公式_炒股教程

大智慧开心小红脸提示股票中短线爆发启动的免费源码指标

   开心小红脸提示 中 爆发启动的免费源码

    

  满仓、半仓出击源码免费

  R:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);

  K:=EMA(R,3);

  D:=EMA(K,3);

  SM:20,colorred;

  陡峭度:=IF((BARSCOUNT(CLOSE) 》 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);

  N:=IF((陡峭度 》 0.35),6,65);

  VAR1:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))))*((DATE 《 20070110));

  VAR1A:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))) + 100)*((DATE 《 20070110));

  获利盘:=(WINNER(CLOSE))*(100);

  获利线:=FORCAST(获利盘,7);

  线:=(FORCAST(VAR1A,7))*((DATE 《 20070110));

  满仓:=((线 》 REF(线,1)) and (线 《 25) and (COUNT((线 》 REF(线,1)),5) = 1) and IF((N = 6),(获利盘 《 60),(获利盘 《 40)) and (COUNT((获利线 》 20),20) 》 0))*(40);

  STICKLINE(满仓,0,40,5,0),Color008000;

  DRAWTEXT(满仓,45,‘满仓’),ColorWHITE;

  轻仓:=IF((获利盘 》= 60) and (线 》 REF(线,1)) and (REF(线,1) 《 20) and (线 《 40) and (COUNT((线 》 REF(线,1)),5) = 1) and (REF(N,1) = 6),1,0);

  STICKLINE(轻仓,20,D,4,1),ColorFF00FF;

  DRAWTEXT(轻仓,45,‘轻仓’),ColorFF00FF;

  出击:=CROSS(线,20) and IF((COUNT(CROSS(K,D),3) = 1) and (D 《 40),1,(线 》 D) or (K 》 D) and (D 《 60)) and IF((N = 6),(获利盘 《 70),(获利盘 《 40)) and (COUNT((获利线 》 20),20) 》 0);

  STICKLINE(出击,0,50,3,1),Color44BB00;

  DRAWTEXT(出击,55,‘出击’),colorred;

  进一:CROSS(线,D) and (D 》 30) and (D 》 REF(D,1)) and (D 《 80);

  进二:CROSS(线,获利线) and (D 》 30) and (获利线 》 25) and (D 》 REF(D,1));

  低进:=IF(进一 and (D 》 获利线),进二,进一);

  DRAWTEXT(低进,30,‘低进’),ColorWHITE;

  STICKLINE(低进,20,30,3,1),Color000080;

  DRAWTEXT(进二,50,‘高进’),Color800080;

  STICKLINE(进二,30,50,3,1),coloryellow;

  狂喜:=(30)*(CROSS(VAR1,(-2)));

  STICKLINE(狂喜,0,20,3,1),coloryellow;

  DRAWTEXT(狂喜,(-5),‘要涨停’),coloryellow;

  狂喜过望:=(50)*((VAR1 = 0));

  恐慌:=(20)*(VAR1 《 -94);

  STICKLINE(恐慌,0,(-20),5,0),ColorC1C1C1;

  DRAWTEXT(恐慌,(-25),‘恐慌’),ColorC1C1C1;

  极度恐慌:=(-40)*(VAR1 = (-100));

  STICKLINE(极度恐慌,0,(-40),7,1),Color800000;

  DRAWTEXT(极度恐慌,(-45),‘极度恐慌’),ColorGREEN;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  半仓:=(30)*(CROSS(VAR1,(-94)) and (COUNT(恐慌,5) 》 0) and (N = REF(N,1)) and IF((N = 6),(获利盘 《 60),(获利盘 《 40)) and (COUNT((获利线 》 20),20) 》 0));

  STICKLINE(半仓,0,30,4,1),ColorFFFF00;

  DRAWTEXT(半仓,35,‘半仓’),ColorFFFF00;

  加仓:=(30)*(CROSS(K,20) and (COUNT(半仓,5) 》 0));

  STICKLINE(加仓,0,20,6,1),Color808080;

  DRAWTEXT(加仓,25,‘加仓’),Color808080;

  背离:=(COUNT(恐慌,2) 》 0) and (CLOSE 《 REF(CLOSE,1)) and (VAR1 》 REF(VAR1,1));

  DRAWICON(背离,0,1),ColorFFFFFF;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

大智慧股票买入和止损指标:机密参数免费下载公式

   和 :机密参数免费下载

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。