大智慧波段低点和高点把握的主图指标免费公式_指标公式

大智慧绝对跟庄选股源码下载

   很准的 - 绝对 选股源码下载

    

  低点和高点把握的主图免费

  A1:=REF(HIGH,3)=HHV(HIGH,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); D1:=FILTER(C1,3);{高点}

  A2:=REF(LOW,3)=LLV(LOW,2*3+1); B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1); D2:=FILTER(C2,3);{低点}

  E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2; E2:=(HIGH+LOW)/2;{高低点出现在同一上时可作取舍}

  H1:=(D1 AND NOT(D2 AND E1》=E2)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;

  H2:=D1 AND NOT(D2 AND E1》=E2);

  L1:=D2 AND NOT(D1 AND E1=E2);

  X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)》0,LLVBARS(IF(L1,LOW,10000),X1));

  G1:=F1》REF(F1,1); I1:=BACKSET(G1,2); LD:=I1》REF(I1,1);{过滤后低点}

  L2:=LD OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;

  X2:=REF(BARSLAST(L2),1)+1; F2:=BACKSET(L2 AND COUNT(H2,X2)》0,HHVBARS(IF(H2,HIGH,0),X2));

  G2:=F2》REF(F2,1); I2:=BACKSET(G2,2); HD:=I2》REF(I2,1);{过滤后高点}

  DRAWLINE(LD,L,HD,H,0),COLORWHITE,LINETHICK1,POINTDOT;

  DRAWLINE(HD,H,LD,L,0),COLORWHITE,LINETHICK1,POINTDOT;

  J1:=BACKSET(BARSTATUS=2,MIN(BARSLAST(HD),BARSLAST(LD))+1); J2:=J1》REF(J1,1);

  DRAWLINE(J2,IF(HD,H,L),BARSTATUS=2,IF(BARSLAST(HD)》BARSLAST(LD),H,L),0),COLORWHITE,LINETHICK1,POINTDOT;

  A3:=H; B3:=REF(H,REF(BARSLAST(HD),1)+1)》REF(H,REF(BARSLAST(HD),1)+2+REF(BARSLAST(HD),REF(BARSLAST(HD),1)+2));

  D3:=A3 AND B3 AND HD; E3:=BACKSET(D3,REF(BARSLAST(HD),1)+2); HH:=E3》REF(E3,1);{找出全部长期高点}

  A4:=L》REF(L,REF(BARSLAST(LD),1)+1);

  B4:=REF(L,REF(BARSLAST(LD),1)+1); D4:=A4 AND B4 AND LD; E4:=BACKSET(D4,REF(BARSLAST(LD),1)+2); LL:=E4》REF(E4,1);{找出全部长期低点}

  DRAWICON(HH,H,5),ALIGN1; DRAWICON(LL,L,4),ALIGN1;

  H3:=HH OR BARSTATUS=2 OR BARSCOUNT(C)=1; {后面进行过滤,方法同前。只是不用考虑高低点出现在同一K线}

  X3:=REF(BARSLAST(H3),1)+1; F3:=BACKSET(H3 AND COUNT(LL,X3)》0,LLVBARS(IF(LL,L,POW(10,20)),X3));

  G3:=F3》REF(F3,1); I3:=BACKSET(G3,2); LZ:=I3》REF(I3,1); {长期低点,也可供引用}

  L4:=LZ OR BARSTATUS=2 OR BARSCOUNT(C)=1;

  X4:=REF(BARSLAST(L4),1)+1; F4:=BACKSET(L4 AND COUNT(HH,X4)》0,HHVBARS(IF(HH,H,-POW(10,20)),X4));

  G4:=F4》REF(F4,1); I4:=BACKSET(G4,2); HZ:=I4》REF(I4,1);{长期高点,也可供引用}

  DRAWLINE(HZ,H,LZ,L,0),COLORGREEN,LINETHICK1;

  DRAWLINE(LZ,L,HZ,H,0),COLORGREEN,LINETHICK1;{长期连线}

  K1:=BACKSET(BARSTATUS=2,MIN(BARSLAST(HZ),BARSLAST(LZ))+1); K2:=K1》REF(K1,1);

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  DRAWLINE(K2,IF(HZ,H,L),BARSTATUS=2,C,0),COLORGREEN,LINETHICK1; {最后的长期连线,连在收盘价上}

  UU:=BACKSET(BARSTATUS=2,BARSLAST(LD)+1);VV:=UU》REF(UU,1);

  WW:=BACKSET(VV,REF(BARSLAST(LD),1)+2);

  XX:=WW》REF(WW,1);

  DRAWLINE(XX,L,VV,L,1),COLORMAGENTA,LINETHICK1;

  UU2:=BACKSET(BARSTATUS=2,BARSLAST(HD)+1);VV2:=UU2》REF(UU2,1);

  WW2:=BACKSET(VV2,REF(BARSLAST(HD),1)+2);

  XX2:=WW2》REF(WW2,1);

  DRAWLINE(XX2,H,VV2,H,1),COLORMAGENTA,LINETHICK1;

  前一低:REF(L,BARSLAST(VV)),COLOR99FF66,POINTDOT,LINETHICK3;

  前二低:REF(L,BARSLAST(XX)),COLORFF66FF,POINTDOT,LINETHICK3;

  前一高:REF(H,BARSLAST(VV2)),COLOR99FF66,POINTDOT,LINETHICK3;

  前二高:REF(H,BARSLAST(XX2)),COLORFF66FF,POINTDOT,LINETHICK3;

  短高:=REF(H,BARSLAST(VV2));短低:=REF(L,BARSLAST(VV));

  短比: (C-短低)/(短高-短低),LINETHICK0;{以下语句为三角形部分}

  底:REF(L,BARSLAST(VV)),COLORred,LINETHICK2;

  �:REF(H,BARSLAST(VV2)),COLORGreen,LINETHICK2;

  {下迭三角形:�{色三角形��完介入}

  StickLine(VV,�,底,0,0),Colorff6633,linethick3;{}

  DRAWLINE(VV2,H,VV,L,0),Colorff6633,linethick3;{斜}

  DRAWLINE(VV2,H,VV,�,0),Colorff6633,linethick3;{?}

  {DRAWLINE(c》0,H,VV,L,0),Colorcyan,linethick2;}{斜}

  {DRAWLINE(c》1,H,VV,�,0),Colorcyan,linethick2;}{?}

  {上�q三角形:�t色三角形��完出局}

  StickLine(VV2 ,�,底,0,0),Colorred,linethick3;{}

  DRAWLINE(VV,L,VV2,H,0),Colorred,linethick3;{斜}

  DRAWLINE(VV,L,VV2,底,0),Colorred,linethick3;{?};

(股票资源馆lixiangluntan.com)

【股票资源馆】同花顺实时港股破解,同花顺财富主力破解,大智慧财富破解版,通达信财富破解版,通达信专业版破解,通达信研究版破解,通达信超赢版破解,股票公式,股票指标公式,股票公式大全,指南针软件破解,炒股书籍,k线图怎么看,股票k线图,。

大智慧个股短线启动指标

   个股 启动 :横刀立马选股源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。