大智慧最新布林BOLL优化后的主图源码免费指标公式_股票k线图

大智慧真实资金买卖分析源码指标免费下载

   真实资金买卖分析源码 免费下载

    

  最新布林优化后的主图源码免费

  N:=20;P:=25;P1:=3;P2:=5;

  MID : MA(CLOSE,N);

  UPPER: MID + P*STD(CLOSE,N)/10;

  LOWER: MID - P*STD(CLOSE,N)/10;

  K1:=cyc(1);

  K2:=cost(90);

  cond1:=sum(vol,barslast(close=llv(c,30)))/capital*100》30;

  cond2:=FILTER(cond1,20);

  STICKLINE(C/REF(C,1)》=1.090,O,C,5,0),COLORYELLOW;

  STICKLINE(C/REF(C,1)》=1.090,O,C,5,0),COLORYELLOW;

  攻击迫线:=OPEN》REF(HIGH,1) AND CLOSE》REF(HIGH,1) AND LOW》REF(HIGH,1) AND HIGH》CLOSE AND REF(CLOSE,1)/REF(CLOSE,2)》=1.09 AND V》REF(V,1);

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  比翼双飞:=REF(C,2)/REF(C,3)》=1.0977 AND REF(O,1)》REF(H,2) AND REF(L,1)》REF(H,2) AND REF(C,1)》REF(O,1) AND C》REF(C,1) AND L》REF(L,1);

  七伤拳:=REF((C-REF(C,1))/REF(C,1)》0.09,6) AND COUNT((C-REF(C,1))/REF(C,1)》0.09,6+1)=1 AND (HHV(H,6)-REF(C,6))/REF(C,6)*100《25 AND (LLV(L,6)-REF(C,6))/REF(C,6)*100》(5*-1);

  喜鹊闹梅:=REF((C-REF(C,1))/REF(C,1)》0.09,3) AND L》REF(C,1) AND ABS(HHV(H,3)-REF(C,3))/REF(C,3)《5 AND ABS(LLV(H,3)-REF(C,3))/REF(C,3)《5 AND LLV(LOW,3)》REF(C,3)*0.9;

  牛熊不败:=CROSS(C,MA(C,250)) AND V》1.5*REF(MA(V,5),1) AND C/(REF(C,1)-1)》1.3 AND CLOSE/REF(CLOSE,1)》=1.9;

  搓揉线:=REF(O,1)=REF(L,1) AND REF(H,1)/REF(C,1)》1.03 AND REF(C,1)》REF(C,2) AND H=C AND C/L》1.03 AND H》REF(C,1);

  黑棒佳丽:=O》MA(C,20) AND (O-C)/O*100》0.01 AND VOL/CAPITAL*100 》=3 AND C》REF(C,1) AND REF(C,1)》REF(C,2) AND HIGH/LOW》=1.05;

  绝地反击:=O《REF(L,1) AND C》O AND C《REF(C,1) AND V》REF(V,1) AND REF(C,1)/REF(C,2)《0.95 AND REF(V,1)《REF(V,2);

  吞并反转:=REF(CLOSE,2)/REF(CLOSE,1)》=1.05 AND CLOSE/REF(LOW,1)》=1.05 AND CLOSE》REF(HIGH,1);

  DRAWTEXT((攻击迫线 = 1),LOW-0.05,‘攻’),LINETHICK2,COLORWHITE;

  DRAWTEXT((比翼双飞 = 1),LOW-0.05,‘比’),LINETHICK2,COLORYELLOW;

  DRAWTEXT((七伤拳 = 1),LOW-0.05,‘七’),LINETHICK2,COLORBLUE;

  DRAWTEXT((喜鹊闹梅 = 1),LOW-0.05,‘喜’),LINETHICK2,COLORRED;

  DRAWTEXT((牛熊不败 = 1),LOW-0.05,‘牛’),LINETHICK2,COLORFF00CC;

  DRAWTEXT((搓揉线 = 1),LOW-0.05,‘搓’),LINETHICK2,COLORGREEN;

  DRAWTEXT((黑棒佳丽 = 1),LOW-0.05,‘黑’),LINETHICK2,COLOR9932CD;

  DRAWTEXT((绝地反击 = 1),LOW-0.05,‘绝’),LINETHICK2,COLORDB9370;

  DRAWTEXT((吞并反转 = 1),LOW-0.05,‘覆盖’),LINETHICK2,COLOR856363;

  A:=LLV(REF(LOW,1),2)+(HHV(REF(HIGH,1),2)-LLV(REF(LOW,1),2))/2;

  盈损线:A,COLOR005BF5,LINETHICK2;

(股票资源馆lixiangluntan.com)

【股票资源馆】通达信,大智慧,同花顺,飞狐,股票指标公式,股票公式大全,道迪拓金,K线图,k线图经典图解,k线图怎么看,k线图分析,股票k线图,大智慧策略破解版。/p>

大智慧墨绿和粉红色提示的短期叠加中期主图源码公式

   墨绿和粉红色提示的短期叠加中期主图源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。