大智慧股票公式极品公式神龙飞天_ace策略

大智慧股票公式

  A:((SUM((CLOSE》OPEN),30))/(SUM((OPEN》CLOSE),30)))*(10),ColorFF00FF;

    

  Var1:=(EMA(AMOUNT,5)/EMA(VOL,5)/100-EMA(AMOUNT,125)/EMA(VOL,125)/100)/(EMA(AMOUNT,5)/EMA(VOL,5)/100)《-0.4;

  Var2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  Var3:=SMA(Var2,3,1);

  Var4:=SMA(Var3,3,1);

  Var5:=(-100)*(HHV(HIGH,52)-CLOSE)/(HHV(HIGH,52)-LLV(LOW,52));

  Var6:=COUNT(Var1,5)》=1 AND (Var5《-99.9 OR Var4《15 AND Var3《12);

  Var7:=VOL/FINANCE(7);

  Var8:=100*WINNER(CLOSE);

  Var9:=MA(Var8,3);

  VarA:=MA(Var7,34);

  VarB:=Var9

  VarC:=SUM(IF(CLOSE》REF(CLOSE,1),1,0),0);

  VarD:=SUMBARS(VOL,CAPITAL);

  VarE:=IF(CLOSE》LLV(CLOSE,VarD),1,-1)*IF(VarC》LLV(VarC,VarD),1,-1);

  VarF:=COUNT(IF(VarE=-1,1,0)=1,8)》2;

  Var10:=(CLOSE-DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100)))/DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100))*100《-18;

  Var11:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE《0.01;

  Var12:=VarF AND Var10 AND Var11;

  Var13:=VOL/CAPITAL》=0.02 AND VOL/CAPITAL《=0.2 AND OPEN=1.105;

  Var14:=Var13 AND COUNT(Var13,5)=1;

  Var15:=Var12 OR Var13;

  Var16:=REF(CLOSE,1);

  Var17:=SMA(MAX(CLOSE-Var16,0),7,1)/SMA(ABS(CLOSE-Var16),7,1)*100;

  Var18:=SMA(MAX(CLOSE-Var16,0),13,1)/SMA(ABS(CLOSE-Var16),13,1)*100;

  Var19:=Var17《20 AND Var18《25;

  Var1A:=Var19;

  Var1B:=SUM(IF(CLOSE》REF(CLOSE,1),VOL,IF(CLOSE

  Var1C:=IF(CLOSE》LLV(CLOSE,VarD),1,-1);

  Var1D:=IF(Var1B》LLV(Var1B,VarD),1,-1);

  Var1E:=Var1C*Var1D;

  Var1F:=IF(Var1E=-1,1,0);

  Var20:=Var1F AND CLOSE=LLV(CLOSE,120) AND Var8

  Var21:=IF(FILTER(Var6 AND VarB AND Var15 AND Var1A AND Var20》0,4),70,0);

  Var22:=IF(VarB AND Var1A AND Var20》0,50,0);

  持仓区: STICKLINE(CLOSE》EMA(CLOSE,20),80,85,8,1);

  空仓区: STICKLINE(CLOSE

  Var23:=HHV(HIGH,9)-LLV(LOW,9);

  Var24:=HHV(HIGH,9)-CLOSE;

  Var25:=CLOSE-LLV(LOW,9);

  Var26:=Var24/Var23*100-70;

  Var27:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  Var28:=(2*CLOSE+HIGH+LOW)/4;

  Var29:=SMA(Var25/Var23*100,3,1);

  Var2A:=LLV(LOW,34);

  Var2B:=SMA(Var29,3,1)-SMA(Var26,9,1);

  Var2C:=IF(Var2B》100,Var2B-100,0);

  Var2D:=HHV(HIGH,34);

  Var2E:=EMA((Var28-Var2A)/(Var2D-Var2A)*100,13);

  Var2F:=EMA(0.667*REF(Var2E,1)+0.333*Var2E,2);

  神龙飞天: Var2F;

  STICKLINE(Var2E-Var2F》0,Var2E,Var2F,8,0);

  STICKLINE(Var2E-Var2F《0,Var2E,Var2F,8,0);

  潜龙能量: (Var2E-Var2F)*5;

  STICKLINE(潜龙能量》=0,0,潜龙能量*1,4,0);

  STICKLINE(潜龙能量》=0,0,潜龙能量*0.8,4,0);

  STICKLINE(潜龙能量》=0,0,潜龙能量*0.6,4,0);

  STICKLINE(潜龙能量》=0,0,潜龙能量*0.4,4,0);

  STICKLINE(潜龙能量》=0,0,潜龙能量*0.2,4,0);

  STICKLINE(潜龙能量《0,0,潜龙能量*1,4,0);

  STICKLINE(潜龙能量《0,0,潜龙能量*0.8,4,0);

  STICKLINE(潜龙能量《0,0,潜龙能量*0.6,4,0);

  STICKLINE(潜龙能量《0,0,潜龙能量*0.4,4,0);

  STICKLINE(潜龙能量《0,0,潜龙能量*0.2,4,0);

(股票资源馆lixiangluntan.com)黑马股票

大智慧主图指标“操盘点”

VAR4:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;

VAR5:=((CLOSE - LLV(LOW,60))/(HHV(HIGH,60) - LLV(LOW,60)))*(100);

VAR7:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);

VAR8:=LLV(LOW,34);

VARC:=EMA(((((2)*(CLOSE) + HIGH + LOW)/(4) - VAR8)/(HHV(HIGH,34) - VAR8))*(100),8);

VARD:=EMA(VARC,5);

VARE:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;

VAR11:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);

VAR12:=SMA(VAR11,3,1) + 100;

VAR13:=VAR12 - SMA(VARE,9,1) + 100;

VAR14:=ZIG(3,13);

建仓:=IF((VARC > 17) AND (VARC < 59) AND (VARC - VARD >= 0),10,(-10));

猎豹:=IF((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),10,45);

丰收:=IF((VARC > 70) AND (VARC - VARD >= 0),77,82);

牛:=IF((VAR13 > 100),VAR13 - 100,0);

顶:=IF((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),95,55);

风:=IF((VARC - VARD > 0),VARC,VARD);

STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),COLOR66FF00;

STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),COLORYELLOW;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK5,COLOR070084;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK4,COLOR0000A3;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK3,COLOR0000B7;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK2,COLOR0000CD;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK1,COLOR077BF3;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),COLORFF5B00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4.5,0),COLORFF6C00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4,0),COLORFF7B00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),COLORFF9C00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),COLORFFBE00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1,0),COLORFFCC00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,0.5,0),COLORCCCCCC;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),COLOR070084;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4.5,0),COLOR0000A3;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,0),COLOR0000B7;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3.5,0),COLOR0000CD;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2,0),COLOR0000E9;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COLOR0754E9;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COLOR076EF3;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,0.5,0),COLOR077BF3;

STICKLINE((CLOSE > OPEN),OPEN,LOW,0.5,0),COLOR0726CA;

STICKLINE((CLOSE > OPEN),CLOSE,HIGH,0.5,0),COLOR0726CA;

STICKLINE((OPEN > CLOSE),CLOSE,LOW,0.5,0),COLORDE9100;

STICKLINE((OPEN > CLOSE),OPEN,HIGH,0.5,0),COLORDE9100;

买:DRAWTEXT((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.05),'买'),COLORRED;

卖:DRAWTEXT((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.03),'卖'),COLOR66FF00;

STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),COLOR66FF00;

STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),COLORYELLOW;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。