大智慧股票公式_同花顺远航版破解

大智慧主图指标“操盘点”

VAR4:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;

VAR5:=((CLOSE - LLV(LOW,60))/(HHV(HIGH,60) - LLV(LOW,60)))*(100);

VAR7:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);

VAR8:=LLV(LOW,34);

VARC:=EMA(((((2)*(CLOSE) + HIGH + LOW)/(4) - VAR8)/(HHV(HIGH,34) - VAR8))*(100),8);

VARD:=EMA(VARC,5);

VARE:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;

VAR11:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);

VAR12:=SMA(VAR11,3,1) + 100;

VAR13:=VAR12 - SMA(VARE,9,1) + 100;

VAR14:=ZIG(3,13);

建仓:=IF((VARC > 17) AND (VARC < 59) AND (VARC - VARD >= 0),10,(-10));

猎豹:=IF((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),10,45);

丰收:=IF((VARC > 70) AND (VARC - VARD >= 0),77,82);

牛:=IF((VAR13 > 100),VAR13 - 100,0);

顶:=IF((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),95,55);

风:=IF((VARC - VARD > 0),VARC,VARD);

STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),COLOR66FF00;

STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),COLORYELLOW;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK5,COLOR070084;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK4,COLOR0000A3;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK3,COLOR0000B7;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK2,COLOR0000CD;

DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),LINETHICK1,COLOR077BF3;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),COLORFF5B00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4.5,0),COLORFF6C00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4,0),COLORFF7B00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),COLORFF9C00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),COLORFFBE00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1,0),COLORFFCC00;

STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,0.5,0),COLORCCCCCC;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),COLOR070084;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4.5,0),COLOR0000A3;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,0),COLOR0000B7;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3.5,0),COLOR0000CD;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2,0),COLOR0000E9;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COLOR0754E9;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COLOR076EF3;

STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,0.5,0),COLOR077BF3;

STICKLINE((CLOSE > OPEN),OPEN,LOW,0.5,0),COLOR0726CA;

STICKLINE((CLOSE > OPEN),CLOSE,HIGH,0.5,0),COLOR0726CA;

STICKLINE((OPEN > CLOSE),CLOSE,LOW,0.5,0),COLORDE9100;

STICKLINE((OPEN > CLOSE),OPEN,HIGH,0.5,0),COLORDE9100;

买:DRAWTEXT((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.05),'买'),COLORRED;

卖:DRAWTEXT((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.03),'卖'),COLOR66FF00;

STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),COLOR66FF00;

STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),COLORYELLOW;

    

  A:((SUM((CLOSE》OPEN),30))/(SUM((OPEN》CLOSE),30)))*(10),ColorFF00FF;

  B:((SUM((CLOSE》OPEN),120))/(SUM((OPEN》CLOSE),120)))*(10),Color00FF00;

  (((SUM((CLOSE》OPEN),120))/(SUM((OPEN》CLOSE),120)))*(10)=((SUM((CLOSE》OPEN),30))/(SUM((OPEN》CLOSE),30)))*(10)),ColorFFFFFF;

  if(cross(a,b),10,0);

  ========================

  {智慧探庄 n:1 100 20 下%:1 100 5 上%:1 100 5 p:1 100 5}{参数须核对}

  VAR1:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

  VAR2:=SMA(VAR1,9,1);

  A:SMA(VAR2,5,1),Color00FFFF;

  B:SMA(A,3,1),ColorFF00FF;

  F:(3)*(A)-(2)*(B),Color00FF00;

  :MA(CLOSE,N)-(MA(CLOSE,N))/(3),ColorFFFFFF;

  X:=((CLOSE)/(趋势线)-1)*(100);

  AA:=BETWEEN(X,下%,上%);

  智慧探庄:IF((AA》0),5,80),ColorFFFF00;

  VAR3:=(MA(WINNER(CLOSE),P))*(100);

  智慧出击:=(CROSS(VAR3,2.5))*(85);

  出击:IF((智慧出击》0),60,0),Color0000FF;

  BB:IF(((智慧出击》0) or (出击》0)),2,20),Color008000,Stick;

  ====================

  {火焰山}

  Var1:=WINNER(CLOSE)*100;

  Var2:=WINNER(CLOSE*0.9)*100;

  Var3:=WINNER(CLOSE*0.8)*100;

  Var4:=WINNER(CLOSE*0.7)*100;

  Var5:=WINNER(CLOSE*1.1)*100;

  Var6:=WINNER(CLOSE*1.2)*100;

  股价: WINNER(CLOSE)*100,color888888;

  股价上: 100-股价,colorff00ff;

  上10黄: Var5-股价,coloryellow;

  上20红: Var6-Var5,colorred;

  下10绿: 股价-Var2,color00ff00;

  下20白: Var2-Var3,colorwhite;

  Var7:=Var3-Var4;

  Var8:=Var4;

  STICKLINE(股价=股价,股价,Var5,7,0),coloryellow{red};

  STICKLINE(股价=股价,Var5,Var6,7,0),colorred{ff00ff};

  STICKLINE(股价=股价,Var2,股价,7,1),color00ff00{ffcc66};

  STICKLINE(股价=股价,Var3,Var2,7,0),colorwhite{yellow};

  STICKLINE(股价=股价,Var4,Var3,7,0),colorffcc66{00ff00};

  STICKLINE(股价=股价,0,Var4,7,0),colorblue;

  20,colorff00ff,pointdot;

  100,colorred,pointdot;

  ==========================

  {黑马}

  Var1:=88;

  Var2:=68;

  Var3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  Var4:=SMA(Var3,3,1);

  Var5:=SMA(Var4,3,1);

  Var6:=3*Var4-2*Var5;

  Var7:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;

  Var8:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;

  Var9:=Var7》 REF(Var7,20) AND Var7》 75 AND FILTER(Var7/REF(LLV(LOW,20),10)》1.18,20);

  VarA:=IF(Var7》 70 AND Var7《 75,1,0);

  黑马线: Var7,,colorblue,linethick2;

  VarB:=REF(CLOSE,1);

  VarC:=SMA(MAX(CLOSE-VarB,0),6,1)/SMA(ABS(CLOSE-VarB),6,1)*100;

  VarD:=Var7;

  区:IF(Var7》 Var1,Var7,Var1),pointdot,colorffffff,linethick2;

  区:IF(Var8《 68,VarD,68),colorff00ff,pointdot,linethick2;

  DRAWTEXT(FILTER(VarD《 52,10),底部区,‘快买’),coloryellow;

  DRAWTEXT(Var7《 68 AND BARSLAST(CROSS(Var2,Var7))》 2 AND Var5《 30 AND CROSS(Var6,Var5),65,‘$建仓区’),coloryellow;

  DRAWTEXT(Var7》 88 AND CROSS(84,VarC),顶部区,‘区!’),COLORRED;

  100,colorgreen ;

(股票资源馆lixiangluntan.com)黑马股票

大智慧私募分时公式

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。