大智慧股票公式之十指金叉_指南针软件破解

大智慧股票公式之大智慧发红包

   之大智慧发红包

    

  之十指金叉

  input:N1(3,1,100),N2(5,1,100),N3(9,1,100),N4(13,1,100),N5(21,1,100),N6(34,1,100);

  DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);

  DEA:=EMA(DIFF,N2);

  DRAWICON(DIFF》DEA,1,7),ALIGN1;

  DRAWICON(DIFF

  DRAWTEXT(BARSTATUS=2,1,‘ ’),COLORFFFFFF;

  A1:=DIFF》DEA;

  RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;

  K:=SMA(RSV1,N1,1);

  D:=SMA(K,N1,1);

  DRAWICON(K》D,2,7),ALIGN1;

  DRAWICON(K

  DRAWTEXT(BARSTATUS=2,2,‘ ’),COLORFFFFFF;

  A2:=K》D;

  LC:=REF(CLOSE,1);

  1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;

  RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;

  DRAWICON(RSI1》RSI2,3,7),ALIGN1;

  DRAWICON(RSI1

  DRAWTEXT(BARSTATUS=2,3,‘ RSI’),COLORFFFFFF;

  A3:=RSI1》RSI2;

  RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;

  LWR1:=SMA(RSV,N1,1);

  LWR2:=SMA(LWR1,N1,1);

  DRAWICON(LWR1》LWR2,4,7),ALIGN1;

  DRAWICON(LWR1

  DRAWTEXT(BARSTATUS=2,4,‘ LW&R’),COLORFFFFFF;

  A4:=LWR1》LWR2;

  BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;

  DRAWICON(CLOSE》BBI,5,7),ALIGN1;

  DRAWICON(CLOSE

  DRAWTEXT(BARSTATUS=2,5,‘ BBI’),COLORFFFFFF;

  A5:=CLOSE》BBI;

  :=CLOSE-REF(CLOSE,1);

  MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);

  MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);

  DRAWICON(MMS》MMM,6,7),ALIGN1;

  DRAWICON(MMS

  DRAWTEXT(BARSTATUS=2,6,‘ ZLMM’),COLORFFFFFF;

  A6:=MMS》MMM;

  :=(C-MA(C,N2))/MA(C,N2);

  DIF:=(BIAS-REF(BIAS,16));

  DBCD:=SMA(DIF,76,1);

  MM:=MA(DBCD,5);

  DRAWICON(DBCD》MM ,7,7),ALIGN1;

  DRAWICON(DBCD

  DRAWTEXT(BARSTATUS=2,7,‘ DBCD’),COLORFFFFFF;

  A7:=DBCD》MM;

  持股:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;

  支撑:LLV(持股,3),LINETHICK0,COLOR00FFFF;

  下跌:MA(持股,12),COLOR6B8E23,LINETHICK0;

  转向:=CROSS(持股,下跌){ AND 下跌《30};

  MA1:=MA(持股,5);

  向下:=CROSS(MA1,持股) AND MA1》80;

  DRAWICON(持股》下跌 ,8,7),ALIGN1;

  DRAWICON(持股《下跌,8,8),ALIGN1;

  DRAWTEXT(BARSTATUS=2,8,‘ CGZ’),COLORFFFFFF;

  A8:=持股》下跌;

  mttm:=c-ref(c,1);

  ZLGJ:=100*ema(ema(mttm,N3),N3)/ema(ema(abs(mttm),N3),N3);

  MAZL:=MA(ZLGJ,5);

  DRAWICON(ZLGJ》MAZL,9,7),ALIGN1;

  DRAWICON(ZLGJ

  A9:=ZLGJ》MAZL;

  DRAWTEXTABS(5,5,‘’),linethick1,COLOR00EEff;

  DRAWTEXT(BARSTATUS=2,9,‘ ZLGJ’),COLORFFFFFF;

  PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);

  JJ:=REF(EMA(PJJ,3),1);

  QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  XVL:=IF(CLOSE》OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE

  HSL:=(XVL/20)/1.15;

  攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

  GJJ:=EMA(攻击流量,8);

  LLJX:=EMA(攻击流量,3);

  资金流量:LLJX,LINETHICK0,COLOR0000FF;

  DRAWICON(资金流量》0,10,7),ALIGN1;

  DRAWICON(资金流量《0,10,8),ALIGN1;

  A10:=资金流量》0;

  DRAWTEXT(BARSTATUS=2,10,‘ ZJL’),COLORFFFFFF;

  指导线:(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10),linethick2,COLORFFFF00;

  选股:IF(指导线 》6,1,0),linethick3,ColorFF00FF;{

  (A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10),COLORFFFF00;

  :A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10=1

  AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10,1)=0,COLORFFFF00;};

(股票资源馆lixiangluntan.com)

【股票资源馆】同花顺实时港股破解,同花顺财富主力破解,大智慧财富破解版,通达信财富破解版,通达信专业版破解,通达信研究版破解,通达信超赢版破解,股票公式,股票指标公式,股票公式大全,指南针软件破解,炒股书籍,k线图怎么看,股票k线图,。

大智慧股票公式之波峰波谷

   之波峰波谷

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。