大智慧股票公式之波峰波谷_股票网

大智慧股票公式猎人均线主图

   猎人 主图

    

  之波峰波谷

  波峰波谷

  Var2:=MA(CLOSE, 5);

  Var3:=MA(CLOSE, 10);

  Var4:=MA(CLOSE, 20);

  Var5:=MA(CLOSE, 30);

  Var6:=(Var2+Var3+Var4+Var5)/4;

  Var7:=(Var6-REF(Var6, 15))/REF(Var6,15)*100;

  Var8:=(Var6-REF(Var6, 15))/REF(Var6, 15)*100;

  Var9:=EMA(Var7, 8);

  反转:STICKLINE(Var9》1*REF(Var9, 1), h,l,0.5,0), COLORwhite;

  STICKLINE(Var9》1*REF(Var9, 1), o,c,5,1), COLORwhite;

  持股:STICKLINE(Var7》1*REF(Var7, 1), h,l,0.5,0), COLORRED;

  STICKLINE(Var7》1*REF(Var7, 1), o,c,5,1), COLORRED;

  持币:STICKLINE(Var7《1*REF(Var7, 1),h,l,0.5,0 );

  STICKLINE(Var7《1*REF(Var7, 1), o,c,5,1);

  :STICKLINE(Var7《1*REF(Var7, 1) AND Var9》1*REF(Var9, 1),h,l,0.5,0 ), COLORF00FF0;

  STICKLINE(Var7《1*REF(Var7, 1) AND Var9》1*REF(Var9, 1), o,c,5,1), COLORF00FF0;

  平均价:=(HIGH+4*LOW+OPEN+CLOSE)/7;

  均价差:= EMA(平均价,13) - EMA(平均价,34);

  移动均价:= EMA(均价差,5);

  差:=(均价差-移动均价)*5;

  A:=IF(差》=1000 ,1000 ,IF(差《=平均价,平均价,差) );

  分水岭:=forcast(forcast(A,31),10);

  涨↑:if(A》分水岭,A,分水岭),LINETHICK1,colorred;

  跌↓:if(A《分水岭,A,分水岭),LINETHICK1,Color00FF00;

  {分:forcast(forcast(A,31),10),linethick1,colorffff00;}

  ma6:=ma(c,6);

  ma18:=ma(c,18);

  ma55:=ma(c,55);

  ma125:=ma(c,125);

  ma250:=ma(c,250);

  TY:=C;

  A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);

  A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);

  AA:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));

  t11:=BARSLAST(HD)《BARSLAST(LD) AND NOT(HD) ;

  t21:=BARSLAST(HD)》BARSLAST(LD) AND NOT(LD);

  波峰:IF(t11,AA,AA),ColorFF00FF,POINTDOT;

  STICKLINE(t11,AA,AA,9,0),ColorFF00FF;

  波谷:IF(t21,B,B),Color80FF00,POINTDOT;

  STICKLINE(t21,B,B,9,0),Color80FF00;

  买进价:=((c-ref(ma6,1))/6+ma6)*1.004;

  买进条件:=cross(c,买进价) and 买进价》ref(买进价,1);

  白买进:IF(买进条件,l,h),COLORWHITE,POINTDOT;

  STICKLINE(买进条件,h,l,0,1),colorwhite,linethick2;

  STICKLINE(买进条件,o,c,4,1),colorwhite,linethick2;

  加码价:=((c-ref(ma18,1))/18+ma18)*1.004;

  加码条件:=cross(c,加码价) and 加码价》ref(加码价,1);

  黄加码:IF(加码条件,l,h),coloryellow,POINTDOT;

  STICKLINE(加码条件,h,l,0,1),coloryellow,linethick2;

  STICKLINE(加码条件,o,c,4,1),coloryellow,linethick2;

(股票资源馆lixiangluntan.com)股票公式大全

大智慧股票公式之筹码对比

   之筹码对比

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。