大智慧股票公式之鹰眼阻击主图_k线图怎么看

大智慧股票公式之牛劲十足

   之牛劲十足

    

  之鹰眼阻击主图

  鹰眼阻击主图

  :=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(KDJ,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  VB1:=AMOUNT/V;

  VB2:=L《VB1*0.9;

  VB3:=(C-REF(C,1))/REF(C,1)*100》1.2;

  VB4:=L《MA(C,5)*0.921;

  VB5:=V《MA(V,5)*1.5;

  VB6:=VB2 AND VB3 AND VB4 AND VB5;

  VB7:=EMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,34)-LLV(LOW,27))*4,4)*25;

  VB8:=IF((VB7《10),80,100);

  VB9:=IF(K《20,10,0);

  VB10:=LLV(J,2)=LLV(J,8);

  VB11:=IF(CROSS(J,REF(J+0.01,1)) AND VB10 AND J《20,30,0);

  VB12:=C-REF(C,1);

  VB13:=100*EMA(EMA(VB12,6),6)/EMA(EMA(ABS(VB12),6),6);

  VB14:=IF(LLV(VB13,2)=LLV(VB13,7) AND COUNT(VB13《0,2) AND CROSS(VB13,MA(VB13,2)),1,0);

  VB15:=filter((VB14=1 OR VB6),7);

  VB16:=filter(VB6,5);

  VB17:=filter(VB14=1,5);

  drawtext(VB17,low*0.99,‘←’),coloryellow;

  zz:=(o+h+l)/3;

  MAM1:=EMA(zz,4);

  BB:=C》MAM1;

  龙吟:EMA(EMA(EMA(EMA(CLOSE,13),13),13),13),LINETHICK0,COLOR0088FF;

  PARTLINE(龙吟,C》=龙吟,RGB(255,0,0),c《龙吟,rgb(0,255,0)),LINETHICK2;

  角度:ATAN((龙吟/REF(龙吟,1)-1)*100)*57.3,LINETHICK0;

  DRAWFLAGTEXT(角度 , 龙吟, NUMTOSTRN( 角度, 1)+‘度角’),COLORFFFFFF;

  DRAWTEXTABS(15,60,‘龙吟角度: ’+NUMTOSTRN(角度,1)+‘度’),COLORred,linethick2;

  DRAWTEXTABS(10,10,‘�I鹰眼�I’),linethick1,COLOR00EEff;

  STICKLINE(c》0,h,l,5.5,0),color000000;

  急速超跌:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100《-14;

  VAR1:=(CLOSE》REF(CLOSE,1) AND CLOSE》REF(CLOSE,2));

  VAR2:=(REF(VAR1,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR3:=(REF(VAR2,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR4:=(REF(VAR3,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR5:=(REF(VAR4,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR6:=(REF(VAR5,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR7:=(REF(VAR6,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR8:=(REF(VAR7,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR9:=(REF(VAR8,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VARA:=(REF(VAR9,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VARB:=(REF(VARA,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VARC:=(REF(VARB,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  红色持股:STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),5,0),color0000AA;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),4.5,0),color0000BB;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),4,0),color0000CC;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3.5,0),color0000DD;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,0),color0000EE;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),2,0),color0000FF;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),1,0),color0000FF;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),0,0),color0000FF;

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,LOW,HIGH,0.1,0),color0000FF;

  VARD:=(CLOSE《REF(CLOSE,1) AND CLOSE《REF(CLOSE,2));

  VARE:=(REF(VARD,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VARF:=(REF(VARE,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR10:=(REF(VARF,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR11:=(REF(VAR10,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR12:=(REF(VAR11,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR13:=(REF(VAR12,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR14:=(REF(VAR13,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR15:=(REF(VAR14,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR16:=(REF(VAR15,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  VAR17:=(REF(VAR16,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2));

  VAR18:=(REF(VAR17,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2));

  青色观望:STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),5,0),colorAAAA00;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),4.5,0),colorBBBB00;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),4,0),colorCCCC00;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3.5,0),colorDDDD00;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),colorEEEE00;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),2,0),colorFFFF00;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),1,0),colorFFFF00;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),0,0),colorFFFF00;

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,LOW,HIGH,0.1,0),colorFFFF00;

  VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);

  黄色短买:STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),5.2,0),color33AACC;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),5,0),color33BBCC;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),4.5,0),color33CCCC;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),4,0),color33DDCC;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),color33EECC;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),color33FFCC;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),1,0),color33FFCC;

  DRAWTEXT(VAR19,REF(CLOSE,1),‘←阻击’),COLORF00FF0;

  VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);

  品红离场:STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),5,0),colorFF33FF;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),4.5,0),colorFF44FF;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),4,0),colorFF55FF;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3.5,0),colorFF66FF;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),colorFF77FF;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2,0),colorFF88FF;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1,0),colorFF99FF;

  DRAWTEXT(VAR1A,REF(CLOSE,1)+0.1,‘←离场’),colorFF99FF;

  MA3:=MA(CLOSE,3);

  YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;

  辰星线: (20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211;

  牵牛线:MA(CLOSE,26),colorFF00FF;

  等待:=IF(MA3》辰星线,辰星线,MA3);

  AA:=FORCAST(CLOSE,21);

  BB:=FORCAST(CLOSE,111);

  中轨:=MA(CLOSE,26);

  上轨:=中轨+STD(CLOSE,20);

  下轨:=中轨-STD(CLOSE,20);

  上极限:(中轨+2*STD(CLOSE,20)),color00FFFF;

  下极限:(中轨-2*STD(CLOSE,20)),colorFFFF00;

  CJ1:=CROSS(AA,BB);

  D2:=EMA(辰星线,2);

  D3:=EMA(D2,2);

  K1:=EMA(D3,2);

  K2:=EMA(K1,2);

  K3:=EMA(K2,2);

  HZD:=MA(辰星线,3);

  CJ2:=CROSS(辰星线,K3);

  YTYH1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  YTYH2:=SMA(YTYH1,3,1);

  YTYH3:=SMA(YTYH2,9,1);

  YTYH4:=CROSS(YTYH3,YTYH2);

  YTYH5:=YTYH3》80 OR YTYH2》80;

  YTYH6:=YTYH4 AND YTYH5;

  YTYH7:=EMA(AMOUNT/VOL/100,3);

  YTYH8:=EMA(YTYH7,89);

  YTYH9:=EMA(YTYH7,89)*0.8;

  A:=YTYH9*0.8;

  VRB:=LOW《VRA AND CLOSE》REF(CLOSE,1)*1.02;

  离场:IF(VAR1A,1,0),LINETHICK0;

  阻击:IF(VAR19,1,0),LINETHICK0;

  LC:=REF(CLOSE,1);:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

  FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),‘←底背离’),linethick1,Color0000FF;

  DRAWTEXT(CROSS(88,RSI),(HIGH*1.02),‘←顶背离’),linethick1,COLOR00FF80;

(股票资源馆lixiangluntan.com)炒股软件

大智慧股票公式之乘风破浪

   之乘风破浪

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。