大单动向_同花顺财富主力破解

顾比倒数线 源码

  P:=21;

    

  看看对你有帮助吗?

  弱弱问一句,无L2数据的你,手中滴【冠军1号连续戏】你读完了、�嵊昧寺穑�

  大单动向:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7);

  涨跌动因:=IF(TRADENUM》0,(TRADEOUTNUM-TRADEINNUM)*100/TRADENUM,0);

  超B:=L2_AMO(0,2)/10000.0;

  大B:=L2_AMO(1,2)/10000.0;

  中B:=L2_AMO(2,2)/10000.0;

  小B:=L2_AMO(3,2)/10000.0;

  超S:=L2_AMO(0,3)/10000.0;

  大S:=L2_AMO(1,3)/10000.0;

  中S:=L2_AMO(2,3)/10000.0;

  小S:=L2_AMO(3,3)/10000.0;

  大单比:=(超B+大B+中B)/(超S+大S+中S);

  资金定位:=大单动向》0.02 AND 涨跌动因》5 AND 大单比》1;

  一老僧从青楼下经过,听到楼上妓女唱到:你若走了我奈何,这为修炼几世未悟的僧人顿悟。若是你听到此语,会如何?

  ………很启蒙,受益匪浅。(如图所示)

  资金净量

  input:n(5);

  k1:=IF(CLOSE》=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);

  k2:=IF(CLOSE《=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);

  dt:=VOL*K1/(K1+K2);

  kt:=VOL-DT;

  买量:sum(dt,n),COLOR0000FF;

  卖量:-sum(kt,n),COLORFFFF00;

  FILLRGN(买量,0,1,RGB(0,120,0));

  FILLRGN(卖量,0,1,RGB(0,80,0));

  进出量:买量+卖量,POINTDOT,COLOR00FFFF;

  净量换手:100*进出量/CAPITAL,POINTDOT,COLOR00FF33;

  STICKLINE(进出量》=0,0,进出量,6,1),COLOR0000FF;

  STICKLINE(进出量《0,0,进出量,6,1),COLORFFFF00;

  D5:=100*SUM(DT,5)/CAPITAL;

  K5:=100*SUM(KT,5)/CAPITAL;

  J5:=D5-K5;

  D10:=100*SUM(DT,10)/CAPITAL;

  K10:=100*SUM(KT,10)/CAPITAL;

  J10:=D10-K10;

  D20:=100*SUM(DT,20)/CAPITAL;

  K20:=100*SUM(KT,20)/CAPITAL;

  J20:=D20-K20;

  BL5:=400/MAX(D5,K5);

  BL10:=400/MAX(D10,K10);

  BL20:=400/MAX(D20,K20);

  DRAWRECTREL(0,0,360,999,RGB(50,50,50));

  D5B:=999-D5*BL5;

  K5B:=999-K5*BL5;

  J5B:=999-ABS(J5)*BL5;

  D10B:=999-D10*BL10;

  K10B:=999-K10*BL10;

  J10B:=999-ABS(J10)*BL10;

  D20B:=999-D20*BL20;

  K20B:=999-K20*BL20;

  J20B:=999-ABS(J20)*BL20;

  {画直方图}

  DRAWRECTREL(30,D5B,50,999,RGB(150,0,0));

  DRAWRECTREL(50,K5B,70,999,RGB(0,150,150));

  DRAWRECTREL(70,J5B,90,999,RGB(150,150,0));

  DRAWRECTREL(150,D10B,170,999,RGB(150,0,0));

  DRAWRECTREL(170,K10B,190,999,RGB(0,150,150));

  DRAWRECTREL(190,J10B,210,999,RGB(150,150,0));

  DRAWRECTREL(270,D20B,290,999,RGB(150,0,0));

  DRAWRECTREL(290,K20B,310,999,RGB(0,150,150));

  DRAWRECTREL(310,J20B,330,999,RGB(150,150,0));

  DRAWTEXTREL(90,0,买量), colorddffff;

  DRAWTEXTREL(180,0,卖量), colorddffff;

  DRAWTEXTREL(270,0,进出量), colorddffff;

  DRAWTEXTREL(20,100,今日), color33ffff;

  DRAWTEXTABS(5,5,理想论坛),linethick1,COLOR00EEff;

  DRAWTEXTREL(90,100,NUMTOSTRN(100*DT/CAPITAL,2)), color33ffff;

  DRAWTEXTREL(180,100,NUMTOSTRN(100*KT/CAPITAL,2)), color33ffff;

  DRAWTEXTREL(270,100,NUMTOSTRN(100*DT/CAPITAL-100*KT/CAPITAL,2)), color33ffff;

  DRAWTEXTREL(27,200,5日), colorddffff;

  DRAWTEXTREL(90,200,NUMTOSTRN(D5,2)), colorddffff;

  DRAWTEXTREL(180,200,NUMTOSTRN(K5,2)), colorddffff;

  DRAWTEXTREL(270,200,NUMTOSTRN(J5,2)), colorddffff;

  DRAWTEXTREL(20,300,10日), color33ffff;

  DRAWTEXTREL(90,300,NUMTOSTRN(D10,2)), color33ffff;

  DRAWTEXTREL(180,300,NUMTOSTRN(K10,2)), color33ffff;

  DRAWTEXTREL(270,300,NUMTOSTRN(J10,2)), color33ffff;

  DRAWTEXTREL(20,400,20日), colorddffff;

  DRAWTEXTREL(90,400,NUMTOSTRN(D20,2)), colorddffff;

  DRAWTEXTREL(180,400,NUMTOSTRN(K20,2)), colorddffff;

  DRAWTEXTREL(270,400,NUMTOSTRN(J20,2)), colorddffff;

  DRAWTEXTREL(15,800,5), colorbbffff;

  DRAWTEXTREL(10,900,日), colorbbffff;

  DRAWTEXTREL(130,800,10), colorbbffff;

  DRAWTEXTREL(130,900,日), colorbbffff;

  DRAWTEXTREL(250,800,20), colorbbffff;

  DRAWTEXTREL(250,900,日), colorbbffff;

  【大智慧资金净量指标公式】公式,改为 (改需用的,其它木改)

  K1:=IF(CLOSE》=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);

  K2:=IF(CLOSE《=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);

  DT:=VOL*K1/(K1+K2);

  KT:=VOL-DT;

  买量:SUM(DT,N),COLOR0000FF;

  卖量:-SUM(KT,N),COLORFFFF00;

  DRAWBAND(买量,0,1,RGB(0,120,0));

  DRAWBAND(卖量,0,1,RGB(0,80,0));

  进出量:买量+卖量,POINTDOT,COLOR00FFFF;

  净量换手:100*进出量/CAPITAL,POINTDOT,COLOR00FF33;

  STICKLINE(进出量》=0,0,进出量,3,1),COLOR0000FF;

  STICKLINE(进出量《0,0,进出量,3,1),COLORFFFF00;

  UploadPic/2013-5/201353123421194557.png

  UploadPic/2013-5/201353123422990374.png

(股票资源馆lixiangluntan.com)黑马股票

自用波段王

  N:=20;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。