同花顺漂亮趋势指标公式_东方财富网

同花顺找底望顶指标公式

  Var1:=(2*CLOSE+HIGH+LOW)/4;

    

  0,colorred;

  20;

  VAR1:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2:=HHV(HIGH,9)-C;

  VAR3:=C-LLV(LOW,9);

  VAR4:=VAR2/VAR1*100-70;

  VAR5:=(C-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR6:=(2*C+H+L)/4;

  VAR7:=SMA(VAR3/VAR1*100,3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7 ,3 ,1 )-SMA(VAR4 ,9 ,1);

  VAR10:=IF(VAR9》100 ,VAR9-100 ,0 );

  VAR11:=HHV(HIGH,34);

  VAR12:=EMA((VAR6- VAR8)/(VAR11-VAR8)*100,13 );

  VAR13:=EMA(0.667*REF(VAR12 ,1) +0.333*VAR12,2 );

  VAR13,colorred;

  STICKLINE(VAR12-VAR13 》0,VAR12 ,VAR13 ,8 ,0 ),COLOR00FF0F;

  STICKLINE(VAR12-VAR13 《0,VAR12 ,VAR13 ,8 ,0),colorred;

  差值:(VAR12-VAR13)*5,POINTDOT,COLOR33CC00;

  a1:IF(差值》=0 ,0 ,差值 ,4 ,0),STICK,linethick5, COLORf0f000;

  a2:IF( 差值》=0 ,0 ,差值*0.8 ,4 ,0),STICK,linethick5,colorgray;

  a3:IF(差值》=0 ,0 ,差值*0.6 ,4 ,0),STICK,linethick5, COLORFFBB99;

  a4:IF(差值》=0 ,0 ,差值*0.4 ,4 ,0),STICK,linethick5, COLORFFCCCC;

  a5:IF(差值》=0 ,0 ,差值*0.2 ,4 ,0),STICK,linethick5, COLORFFDDDD;a6:IF(差值《=0 ,0 ,差值*1 ,4 , 0),STICK,linethick5,colorgreen;

  a7:IF(差值《=0 ,0 ,差值*0.8 ,4 ,0),STICK,linethick5,COLOR33CC00;

  a8:IF(差值《=0 ,0 ,差值*0.6 ,4 ,0),STICK,linethick5,COLOR339900;

  a9:IF(差值《=0 ,0 ,差值*0.4 ,4 ,0),STICK,linethick5, COLOR337700;

  a10:IF(差值《=0 ,0 ,差值*0.2 ,4 ,0),STICK,linethick5, COLOR005500;

(股票资源馆lixiangluntan.com)股票公式网

同花顺锁牛股主图指标公式

  jjx:=ABS(OPEN+HIGH+LOW+CLOSE)/4;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。