同花顺黄金看底波段涨跌判断指标下载_通达信超赢版破解

同花顺买卖点提醒的雷达指标免费源码公式

   买卖点提醒的雷达 免费源码

    

  黄金看底涨跌判断下载

  本指标主抓波段与,指标通过、中线、长线的趋势和背离来判断股价的走势。 指标用法:看图操作。出现底时,加仓信号时加仓。 需要自己考虑,本指标无卖出信号。 使用时配合大盘、等因素综合判断效果更佳。

  RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;

  短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;

  中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),colorred;

  RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

  长线:SMA(RSV3,5,1),coloryellow;

  看底:STICKLINE(中线《15,中线,15,6,0),COLORF00FF0;

  黄金坑:STICKLINE(短线《20 AND 中线《20 AND 长线《20,MAX(长线,MAX(短线,中线)),20,8,0),COLOR00CCFF;

  看顶:STICKLINE(中线》80,80,中线,6,0),COLORFFF000;

  DRAWICON(CROSS(长线,15),中线,1);

  DRAWTEXT(LONGCROSS(中线,20,15),20,‘追涨’);

  DRAWTEXT(CROSS(短线,长线)AND 长线《18 AND 长线》REF(长线,1)OR CROSS(长线,5),20,‘千载难逢’);

  粘合星:DRAWTEXT(ABS(中线-长线)《2 AND 中线》REF(中线,1),中线,‘*’);

  中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));

  底:DRAWTEXT(CROSS(中线2,-90) AND (长线《中线 AND 长线》REF(长线,1)OR 短线《20 AND 中线《20 AND 长线《20),长线,‘底’),COLORFF00FF;

  IF(COUNT(CROSS(中线2,-90),12)=3,30,5);

  IF(COUNT(CROSS(-5,中线2),12)=3 OR COUNT(CROSS(-15,中线2),6)=3,70,100);

(股票资源馆lixiangluntan.com)黑马股票

同花顺成大组合指标很准的公式源码下载

   成大组合 很准的 源码下载

新版大智慧策略投资终端-支持沪深L2行情-全推数据

下载地址:https://share.weiyun.com/2Q1cScAz