同花顺修改CYS指标公式_大智慧沪深10档l2数据

同花顺KD强弱指标公式

   介绍:KD指标表达的另一种形式 红绿柱代表K值,变色线代表D值 使用方法如下: 一、上升信号: 1,企稳信号:在0线出现的灰色三角,企稳信号是为防止调整后的再次上升, 但也有可能仅是反抽 2,低位启动:在0线出现的黄色三角 3,拐点信号:D线由蓝变红 4,突破信号:红柱突破D线 5,红柱信号:出现红柱 红线上方红柱是持股信号。二、下跌信号: 1,高位下跌:顶线出现绿色三角 2,绿柱信号:出现绿柱 3,击穿信号:绿柱击穿D线 4,拐点信号:D线由红变蓝 D线下方绿柱是持币信号 三,强弱区信号 考虑在强弱区出现的各种信号。

    

  VARAA:=AMOUNT/(100*VOL);

  CYC13:=MA(VARAA,13);

  CYC34:=MA(VARAA,34);

  CYCMAX:=DMA(C,VOL/CAPITAL);

  CYS13:=(C-CYC13)/CYC13*100;

  CYS34:=(C-CYC34)/CYC34*100;

  CYSMAX:=(C-CYCMAX)/CYCMAX*100;

  亏损程度:

  IF(CYS13《=-7,7,0),colorwhite,STICK,LINETHICK3;

  IF(CYS13《=-10,10,0),COLORFFFF33,STICK,LINETHICK3;

  IF(CYS13《=-16,16,0),colorblue,STICK,LINETHICK3;

  IF(CYS13《=-20,20,0),COLOR00FF77,STICK,LINETHICK3;

  IF(CYS13《=-25,25,0),coloryellow,STICK,LINETHICK3;

  IF(CYS13《=-30,30,0),COLORFF00FF,STICK,LINETHICK3;

  VAR1:=COST(10)*0;

  VAR2:=REF(HIGH,1)*1.1;

  VAR3:=HIGH*1.1;

  VAR4:=(VAR3*VOL+VAR2*(CAPITAL-VOL))/CAPITAL;

  VAR5:=REF(LOW,1)*0.9;

  VAR6:=LOW*0.9;

  VAR7:=(VAR6*VOL+VAR5*(CAPITAL-VOL))/CAPITAL;

  VAR8:=EMA(VAR7,30);

  VAR9:=EMA(VAR4,30);

  VARA:=VAR9-2;

  VARB:=IF(CLOSE《=VAR8,VARA,VAR9);

  超跌: VARB*2.5,coloryellow;

  TAO:=100*(1-WINNER(C));

  A:=1.1*C;

  B:=0.9*C;

  ASR:=100*(WINNER(A)-WINNER(B));

  筹码超跌:IF((ASR《10) AND (TAO》90),30,0),COLOR0099FF;

  短中长线超跌:IF((CYS13《(-16)) AND (CYS13》(-100)) AND (CYS34《(-20)) AND (CYS34》(-100)),40,0),COLOR00FF00;

  IF((CYS34《(-20)) AND (CYS34》(-100)) AND (CYSMAX《(-30)) AND (CYSMAX》(-100)),50,0),COLORFFCC00;

  反弹:VARA*2.5,COLORFF00FF;

  风:IF(超跌=反弹 AND CYS13《=-10 AND 筹码超跌=30,-30,0),coloryellow,STICK,LINETHICK3;

  云:IF(超跌=反弹 AND CYS13《=-16 AND 筹码超跌=30 AND 短中长线超跌=40,-20,0),colorred,STICK,LINETHICK3;

(股票资源馆lixiangluntan.com)炒股软件

同花顺交易机器人指标公式

  H1:EMA(C,8);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://share.weiyun.com/2Q1cScAz