同花顺均线上的KDJ指标公式_飞狐

同花顺准确看底短线指标公式

  Var1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;

    

  使用说明: 1,红柱持股,绿柱持币,白柱过渡 2,红箭头多头,绿箭头均线空头 3,配合上方KD。

  N1:=5;

  N2:=10;

  N3:=20;

  N4:=30;

  EMA7:=EMA(C,7);

  BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;

  过渡:IF(BBI,10,DRAWNULL),colorwhite,LINETHICK9;

  持股:IF(C》BBI AND BBI》REF(BBI,1),10,DRAWNULL), colorred,LINETHICK9;

  持币:IF(C《=BBI AND BBI《=REF(BBI,1),10,DRAWNULL),colorgreen,LINETHICK9;

  DRAWICON(CROSS(EMA7,BBI),7,1);

  DRAWICON(CROSS(BBI,EMA7),0,2);

  RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  a=SMA(RSV,3,1);

  b=SMA(a,3,1);

  e=3*a-2*b;

  IF(a《0) a=0;

  IF(a》100) a=100;

  IF(b《0) b=0;

  IF(b》100) b=100;

  IF(e《0) e=0;

  IF(e》100) e=100;

  K:a,coloryellow;

  D:b,COLORFFFF00;

  J:e,colorlired;

  强势区:80,colorgray;

  强弱分界:50,colorred;

  弱势区:20,colorgray;

(股票资源馆lixiangluntan.com)炒股软件

同花顺发现牛股指标公式

  A1:=EMA(C,3),colorwhite;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。