同花顺无敌美上坡线指标公式_k线图分析

同花顺绿线买进免费源码公式

   绿线买进免费源码

    

  红坚线表示上涨途中,要是没有红竖线了就可减仓了。 红字“增持”是金叉过后可以。 青字“减持”是死叉过后可以。 青字“T”(Top)表示近日的高点,可作减持操作。 浅红字“F”(Follow)表示关注,有可能会上扬,但并不都会上扬。如果上扬会看到“增持”字样。

  Line5 := MA(CLOSE,5);

  Line10 := MA(CLOSE,10);

  Line22 := MA(CLOSE,22);

  五日线: Line5;

  十日线: MA(CLOSE,10);

  saleOrNot := HIGH》= REF(HIGH,1) AND HIGH》 REFX(&HIGH,1) AND (OPEN +CLOSE)/2》MA(CLOSE,5);

  isBUY := Line5》REF(Line5,1) AND Line5》Line10 ;

  DRAWLINE( CLOSE》Line22,REF(CLOSE,1) ,CLOSE》Line22,CLOSE,5),colorred;

  DRAWTEXT( REF(Line10,1)》=REF(Line5,1) AND Line5》Line10 AND CLOSE》Line22 ,OPEN,“增持”) , colorred;

  DRAWTEXT( REF(Line10,1)《REF(Line5,1) AND Line5《=Line10 ,OPEN,“减持”), colorcyan;

  DRAWTEXT( saleOrNot ,HIGH,“T”), colorcyan;

  DRAWTEXT( REF(Line5,1)《Line5 AND REF(Line5,2)》REF(Line5,1) AND CLOSE》Line22 AND Line22》REF(Line22,1) ,OPEN , “F”),colorlired;

(股票资源馆lixiangluntan.com)

【股票资源馆】炒股教程、黑马股票、股票资讯、期货外汇,大智慧沪深10档破解,高成功率股票指标,策略投资破解,财经股票论坛,东方财富破解版,东方财富专业破解版。

同花顺精确波段红球买进绿球卖出源码指标

   精确 红球买进绿球 源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。