同花顺战神出发买点和逃顶指标源码公式_东方财富投资大师破解版

同花顺高位及时获利了结的指标公式下载

   高位及时获利了结的 下载

    

  战神出发买点和逃顶源码

  战神出发,战无不胜。 本指标实战效果相当不错。 指标用法:黄白二线,白线上传,黄线下破。 指标的使用很简单,再配合其他分析手段成功概率会大大提高。

  VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

  VAR2:=HIGH-REF(HIGH,1);

  VAR3:=REF(LOW,1)-LOW;

  VAR4:=SUM(IF(VAR2》0 AND VAR2》VAR3,VAR2,0),25);

  VAR5:=SUM(IF(VAR3》0 AND VAR3》VAR2,VAR3,0),25);

  VAR6:=VAR4*100/VAR1;

  VAR7:=VAR5*100/VAR1;

  VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

  VAR9:=(VAR8+REF(VAR8,15))/2;

  A:=(VAR7》VAR6 AND VAR7》25 AND VAR6《25);

  B:ZIG(3,50/5)*100,colorwhite;

  G:MA(B,2),coloryellow;

  D:=CROSS(B,G)*1000,colorred;

  W:=CROSS(G,B)*1000,colorblue;

  E:=REF(INDEXC,1);

  F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

  VAR10:=F AND F《8;

  VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR12:=SMA(VAR11,3,1);

  VAR13:=SMA(VAR12,3,1);

  VAR14:=VAR13 AND VAR13《20;

  MM:=A AND D AND VAR10 AND VAR14 ;

  DRAWTEXT(W=1000,B*1.05,‘逃命’ ),COLOR00FF00;

  DRAWTEXT(D=1000,B*1.05,‘战神出发’),colorred;

(股票资源馆lixiangluntan.com)

【股票资源馆】股票软件破解,大智慧软件破解,通达信软件破解,指南针软件破解,大智慧策略投资终端破解版,大智慧沪深10档L2数据,理想论坛,公式指标编写。

同花顺简单波段操作超短线源码指标公式下载

   简单 操作超 源码 下载

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://share.weiyun.com/2Q1cScAz