同花顺波段底点启动买点白银位指标公式源码_大智慧365破解版,股票

同花顺极品王者指标源码免费公式下载

   极品王者 源码免费 下载

    

  底点启动买点白银位源码

  该指标适合有明显波段走势的个股,当出现白色小柱状线或者箭头预示阶段底部,后势上涨概率较大。 白色水平线为警戒区(》90),绿色水平线为安全区(《20)。

  AA:=(O+H+L+C)/4;

  BB:=MA(AA,3);

  CC:=SUM(IF(AA》REF(AA,1),AA*VOL,0),4)/SUM(IF(AA《REF(AA,1),AA*VOL,0),4);

  DD:=REF(100-(100/(1+CC)),1);

  a1:=HHV(AA,15);

  a2:=LLV(AA,15);

  a3:=a1-a2;

  a4:=EMA((AA-a2)/a3,2)*100;

  b1:=HHV(AA,60);

  b2:=LLV(AA,60);

  b3:=b1-b2;

  b4:=EMA((AA-b2)/b3,2)*100;

  C1:=HHV(AA,240);

  C2:=LLV(AA,240);

  C3:=C1-C2;

  C4:=EMA((AA-C2)/C3,2)*100;

  短期:a4,colorgreen;

  中期:b4,coloryellow;

  长期:C4,colorFF00FF;

  STICKLINE(短期》90 AND 中期》70,86,94,6,0),COLOR00FF00;

  STICKLINE(短期《5 AND 中期《30,0,8,6,0);

  IF(FILTER(中期《REF(中期,1)AND 中期》90 AND BB《REF(BB,1),5),80,100),colorblue,Linethick2;

  IF(FILTER(中期》REF(中期,1)AND 中期《5 AND C》REF(C,1),5),20,0),colorred,Linethick2;

  D1:=中期》REF(中期,1)AND 短期》REF(短期,1)AND 长期》REF(长期,1)AND 长期《8 AND 中期《10 AND 短期《15;

  D2:=CROSS(短期,中期)AND 中期《8;

  D3:=CROSS(短期,长期)AND 长期《8 AND 中期《20;

  DRAWICON(FILTER((D1 OR D2 OR D3) AND DD《15 AND C》REF(C,1),5),5,1);

  DRAWICON(FILTER((中期《REF(中期,1)AND 短期《REF(短期,1)AND 长期《REF(长期,1)AND 中期》95 AND 短期》85)OR (长期》100 AND 中期》100 AND 短期》100),5),95,2);

  强弱分界:50, POINTDOT,colorwhite;

  警戒区:90,linethick1,colorwhite;

  安全区:20,ColorFFFF00;

(股票资源馆lixiangluntan.com)股票公式网

同花顺量柱群指标公式免费源码

   量柱群 免费源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。