同花顺短线启动买进和高位逃顶的波段源码免费指标_大智慧365破解版,股票

同花顺最新的MACD优化指标:C5精灵红绿箭头提示涨跌

   最新的 优化 :C5精灵红绿箭头提示涨跌

    

  启动买进和高位逃顶的源码免费

  DRAWBAND(110,RGB(255,180,0),-10,RGB(0,150,255));

  V1:=MA(C,3)=HHV(MA(C,3),7);

  V2:=MA(C,3)》MA(C,5);

  V3:=MA(V,5)》MA(V,10)*1.01;

  V4:=COUNT(MA(C,1)》REF(C,1),2)=2;

  LC20:=REF(CLOSE,1);

  20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;

  STICKLINE(CROSS(RSI20,11)*1,-10,20,2,0);

  VAR3A:=3;

  VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

  :=C-REF(C,1);

  DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

  YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX《0,2) AND CROSS(DX,MA(DX,2)),1,0);

  加仓:IF(FILTER(YXF=1,5),20,-10),STICK,colorliblue,LINETHICK3;

  A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV

  (L,55))*100,5,1);

  FY:=EMA(A51,5);

  A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

  QS:(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2)),LINETHICK2,colorred;

  80,CIRCLEDOT;

  20,CIRCLEDOT;

  8,CIRCLEDOT;

  0;100;

  VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;

  AA: (EMA(VAR1,3))*2;

  BB:MA(AA,3);

  DRAWBAND(AA,RGB(150,0,150),BB,RGB(150,150,150));

  STICKLINE(AA》=BB,53,47,4,0),COLOREE82EE;

  STICKLINE(AA《BB,53,47,4,1),COLORB3EE3A;

  STICKLINE(CROSS(AA,20),58,42,2,0),COLORB23AEE;

  VAR2:8,colorgreen,LINETHICK0;

  IF(CROSS(AA,VAR2),40,0),STICK,LINETHICK2;

  DRAWICON(CROSS(AA,VAR2),40,13);

  DRAWICON(CROSS(80,AA),80,14);

  IF(AA《=8,5,0),STICK,COLORFF00FF,LINETHICK5;

  STICKLINE(CROSS(80,AA),80,70,0.2,0),COLORC0FF3E;

  DRAWICON(CROSS(80,AA),70,2);

  DRAWTEXT(CROSS(80,AA),68,‘卖’);

  DRAWTEXT(CROSS(AA,VAR2),49,‘买’);

  DRAWICON(CROSS(AA,20),30,1);

  STICKLINE(CROSS(AA,20),20,30,0.2,0),colorred;

  DRAWICON(CROSS(AA,20),20,13);

  DRAWICON(CROSS(AA,VAR2),0,13);

  DRAWTEXT(CROSS(AA,20),62,‘加仓’);

(股票资源馆lixiangluntan.com)黑马股票

同花顺工作线上穿生命线和出现低吸信号可以买入的指标公式

   工作线上穿生命线和出现低吸信号可以 的

新版大智慧策略投资终端-支持沪深L2行情-全推数据

下载地址:https://share.weiyun.com/2Q1cScAz