同花顺最新的MACD优化指标:C5精灵红绿箭头提示涨跌_k线图怎么看

同花顺工作线上穿生命线和出现低吸信号可以买入的指标公式

   工作线上穿生命线和出现低吸信号可以 的

    

  最新的优化:C5精灵红绿箭头提示涨跌

  N:=5;M1:=3;M2:=3;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:=SMA(RSV,M1,1),LINETHICK2,colorwhite;

  D:=SMA(K,M2,1),coloryellow;

  量能:=3*K-2*D,LINETHICK2;

  E:=EMA(量能,3);

  DIFF : EMA(RSIE,12) - EMA(RSIE,26);

  BBDIFF:=DIFF-REF(DIFF,1);

  DEA : EMA(DIFF,9);

  DRAWBAND(DIFF,RGB(255,105,180),DEA,RGB(34,139,34));

  BBDEA:=DEA-REF(DEA,1);

  MACD : 2*(DIFF-DEA), COLORSTICK;

  STICKLINE(MACD《REF(MACD,1)AND MACD》0,0,MACD,2,0),COLORFFFF00;

  STICKLINE(MACD《REF(MACD,1)AND MACD《0,0,MACD,2,0),COLOR00FF00;

  STICKLINE(MACD》REF(MACD,1)AND MACD《0,0,MACD,2,0),COLOR0099FF;

  STICKLINE(MACD》REF(MACD,1)AND MACD》0,0,MACD,2,0),colorred;

  0,COLORFF8855,LINETHICK2;

  IF(DIFF》DEA,DIFF,DRAWNULL),colorred,LINETHICK2;

  IF(DEA》REF(DEA,1),DEA,DRAWNULL),colormagenta;

  DRAWICON(CROSS(DIFF,DEA),DEA,1);

  DRAWICON(CROSS(DEA,DIFF),DEA,2);

  低位金叉:=CROSS(DIFF,DEA) AND DIFF《-0.1;

  STICKLINE(低位金叉,0,-1.5,2,0),COLORFFFF00;

  DRAWTEXT(低位金叉,-1.5,‘ 低位金叉’),COLORFFFF00;

  JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA》=0));

  二次金叉:=CROSS(DIFF,DEA) AND DEA《0 AND COUNT(JCCOUNT=2,21)=1;

  STICKLINE(二次金叉,0,-1,5,0),COLORFF00FF;

  DRAWICON(二次金叉,DEA*1.2,11) ;

  DRAWTEXT(二次金叉,-1,‘ 二次金叉’),COLORFF00FF;

  A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  底背离:=REF(CLOSE,A1+1)》CLOSE AND DIFF》REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

  STICKLINE(底背离,0,1.5,3,0),COLOR00FF00;

  DRAWLINE(A1=0,DEA,底背离,DEA,0),colorred,LINETHICK2;

  DRAWTEXT(底背离,2,‘ 底背离’),COLOR00FF00;

  A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

  顶背离:=REF(CLOSE,A2+1)《CLOSE AND REF(DIFF,A2+1)》DIFF AND CROSS(DEA,DIFF);

  STICKLINE(顶背离,0,2,3,0),COLORFF8855;

  DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORFF8855,LINETHICK2;

  DRAWTEXT(顶背离,2,‘ 顶背离’),COLORFF8855;

(股票资源馆lixiangluntan.com)股票公式网

同花顺红箭头提示股票启动的免费源码指标

   红箭头提示 启动的免费源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。