同花顺红箭头提示股票启动的免费源码指标_通达信

同花顺‘低位红柱出现买入,高位白线出现卖出’的源码指标

   ‘低位红柱出现 ,高位白线出现 ’的源码

    

  红箭头提示启动的免费源码

  VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  VAR4:=(VAR1+2*VAR2+3*VAR3)/6;

  VAR5:=MA(VAR4,3)-STD(VAR4,3);

  VAR6:=STICKLINE(VAR5《-4 AND VAR5》-6,-17,-30,5,0);

  VAR7:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;

  VAR8:=EMA(VAR7,9);

  VAR9:=2*(VAR7-VAR8);

  VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:SMA(VARA,3,1),coloryellow,LINETHICK2;

  VARB:=SMA(K,3,1);

  J:3*K-2*VARB,colorgreen,LINETHICK2;

  试探介入: IF(CROSS(J,VARB) AND COUNT(VAR5《-9,4)》=1,65,-15),LINETHICK3,COLOR6ACCFF;

  果断介入: IF(CROSS(J,VARB) AND COUNT(VAR5《-12,3)》=1,95,1),LINETHICK2,colormagenta;

  主力介入: IF(CROSS(J,VARB) AND COUNT(VAR5《-16,4)》=1,40,-15),LINETHICK2,colorwhite;

  VARC:=DRAWICON(CROSS(J,1),1,1);

  98;

  乖离36: STICKLINE(VAR5《-36,125,110,6,0),COLOR95FBDD;

  乖离28: STICKLINE(VAR5《-28 AND VAR5》-36,115,100,6,0),colormagenta ;

  乖离24: STICKLINE(VAR5《-24 AND VAR5》-28,105,85,6,0),coloryellow;

  乖离20: STICKLINE(VAR5《-20 AND VAR5》-24,95,65,6,0),colorred;

  乖离18: STICKLINE(VAR5《-18 AND VAR5》-20,85,55,6,0),COLORDDAA78 ;

  乖离16: STICKLINE(VAR5《-16 AND VAR5》-18,75,45,6,0),COLORFFE0C0;

  乖离14: STICKLINE(VAR5《-14 AND VAR5》-16,65,35,6,0);

  乖离12: STICKLINE(VAR5《-12 AND VAR5》-14,50,20,5,0),colorgreen;

  乖离9: STICKLINE(VAR5《-9 AND VAR5》-12,35,5,5,0),COLORAAAE5D;

  乖离6: STICKLINE(VAR5《-6 AND VAR5》-9,-2,-15,5,0),colorwhite;

(股票资源馆lixiangluntan.com)

【股票资源馆】炒股教程、黑马股票、股票资讯、期货外汇,大智慧沪深10档破解,高成功率股票指标,策略投资破解,财经股票论坛,东方财富破解版,东方财富专业破解版。

同花顺超级短线杀手操作的指标免费源码公式

   超级 杀手操作的 免费源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://share.weiyun.com/2Q1cScAz