同花顺红蓝双色K线判断股票趋势的源码主图公式_通达信超赢版破解

同花顺庄家进场指标公式免费源码(穿越中轴线变成粉线)

   庄家进场 免费源码(穿越中轴线变成粉线)

    

  红蓝双色判断的源码主图

  股价从低位突破,;股价在趋势线之上运行,持有。股价从趋势线上跌出趋势线。从上看红柱持有,蓝柱卖出,不要傻傻的在高位股价围绕趋势线震荡时进行操作。

  N:=5;

  趋势线:MA(CLOSE,13),colorblack;

  PARTLINE(MA(CLOSE,13),MA(CLOSE,13)《REF(MA(CLOSE,13),1),colorgreen,

  MA(CLOSE,13)》=REF(MA(CLOSE,13),1),colorred),LINETHICK2;

  买线:=EMA(C,2);

  卖线:=EMA(SLOPE(C,26)*15+C,45);

  BU:=CROSS(买线,卖线);

  SEL:=CROSS(卖线,买线);

  DRAWBMP(BU,L*0.999,‘B’);

  DRAWBMP(SEL,H*1.02,‘S’);

  STICKLINE(买线》=卖线,LOW,HIGH,1,1),colorlired;

  STICKLINE(买线》=卖线,CLOSE,OPEN,8,1),colorlired;

  JC:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;

  参考价:=SMA(JC,5,1),colorcyan;

  价:=IF(C》=参考价,参考价,参考价*0.98 ), CIRCLEDOT,COLOR0000FF;

  STICKLINE(买线《卖线,LOW,HIGH,1,1),colorcyan;

  STICKLINE(买线《卖线,CLOSE,OPEN,8,1),colorcyan;

  PARTLINE(MA(CLOSE,13),MA(CLOSE,13)《REF(MA(CLOSE,13),1),colorgreen,

  MA(CLOSE,13)》=REF(MA(CLOSE,13),1),colorred),LINETHICK2;

  买线:=EMA(C,2);

  卖线:=EMA(SLOPE(C,26)*15+C,45);

  BU:=CROSS(买线,卖线);

  SEL:=CROSS(卖线,买线);

  DRAWBMP(BU,L*0.999,‘B’);

  DRAWBMP(SEL,H*1.02,‘S’);

  STICKLINE(买线》=卖线,LOW,HIGH,1,1),colorlired;

  STICKLINE(买线》=卖线,CLOSE,OPEN,8,1),colorlired;

  JC:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;

  参考价:=SMA(JC,5,1),colorcyan;

  价:=IF(C》=参考价,参考价,参考价*0.98 ), CIRCLEDOT,COLOR0000FF;

  STICKLINE(买线《卖线,LOW,HIGH,1,1),colorcyan;

  STICKLINE(买线《卖线,CLOSE,OPEN,8,1),colorcyan;

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

同花顺开天劈地指标公式(绿线和红线判断买入和卖出)

   开天劈地 (绿线和红线判断 和 )

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://share.weiyun.com/2Q1cScAz