同花顺个股启动爆发波段区域指标(安全区、风险区和顶部区)_k线图分析

同花顺副图粉红色箭头向上提示买进的源码免费指标

   副图粉红色箭头向上提示买进的源码免费

    

  个股启动爆发区域(安全区、区和区)

  指标将分为三个区域,安全区、风险区和顶部区。安全区可以考虑,风险区和顶部区要要注意控制风险、考虑。同时指标配以红绿柱,两者相互验证效果更好。

  :SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1),coloryellow;

  DRAWBAND(趋势,RGB(155,50,50),50,RGB(0,100,50));

  {STICKLINE(趋势》50,趋势,50,6,0),COLORFF00FF;

  STICKLINE(趋势《50,趋势,50,6,0),colorgreen;}

  转强:IF(趋势》50,趋势,DRAWNULL),COLOR0000FF;

  转弱:IF(趋势《50,趋势,DRAWNULL),colorgreen;

  RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  TYP:=(HIGH+LOW+CLOSE)/3;

  :=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

  DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);

  DEA:=EMA(DIFF,6);

  :=2*(DIFF-DEA);

  转点:=IF(K》D AND CCI》0 AND DIFF》DEA AND MACD》0,1,0);

  STICKLINE(转点=1,50,50,2,0),coloryellow;

  STICKLINE(转点=0,50,50,2,0),colorcyan;

  STICKLINE(C,90,90,1,0),coloryellow;

  STICKLINE(C,10,10,1,0),colorcyan;

  判断:SMA(趋势,3,1),coloryellow;

  IF(判断》50 AND 趋势》判断,判断,DRAWNULL ),coloryellow,LINETHICK2;

  IF(判断《50 AND 趋势》判断,判断,DRAWNULL),COLORFF00FF;

  IF(判断》50 AND 趋势《判断,判断,DRAWNULL),colorgreen,LINETHICK2;

  风险区:80,COLORFF85FF,POINTDOT;

  安全区:20,coloryellow,POINTDOT;

  顶部:90,COLORFFFF00;

  强弱线:50,colorgreen,POINTDOT;

  DRAWICON(CROSS(趋势,判断) AND 趋势《80 ,判断,1);

  DRAWICON(CROSS(趋势,顶部),顶部,2);

  LC:= REF(CLOSE,1);

  :=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

  VAR2:=SMA(VAR1,9,1)+100;

  VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR4:=SMA(VAR3,3,1);

  VAR5:=SMA(VAR4,3,1)+100;

  VAR6:=VAR5-VAR2;

  趋势1: IF(VAR6》45,VAR6-45,0),COLOR00FFFF;

  VAR2Q:=REF(LOW,1);

  VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;

  VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);

  VAR5Q:=LLV(LOW,30);

  VAR6Q:=HHV(VAR4Q,30);

  VAR7Q:=IF(MA(CLOSE,58),1,0);

  VAR8Q:=EMA(IF(LOW《=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;

  火焰山:=IF(VAR8Q》100,100,VAR8Q);

  STICKLINE(火焰山》0,0 ,火焰山*1.2,3,0 ),COLOR4444FF;

  STICKLINE(火焰山》0,0 ,火焰山*1.2,2,0 ),COLOR7777FF;

  STICKLINE(火焰山》0,0 ,火焰山*1.2,1,0 ),COLOR9999FF;

  STICKLINE(REF(趋势1,1)《 趋势1, 趋势1,REF(趋势1,1),3,0),COLOR000033;

  STICKLINE(REF(趋势1,1)《 趋势1, 趋势1,REF(趋势1,1),2,0),COLOR000077;

  STICKLINE(REF(趋势1,1)《 趋势1, 趋势1,REF(趋势1,1),1.5,0),COLOR0000BB;

  STICKLINE(REF(趋势1,1)《 趋势1, 趋势1,REF(趋势1,1),1,0),COLOR0000DD;

  STICKLINE(REF(趋势1,1)》 趋势1, 趋势1,REF(趋势1,1),3,0),COLOR003300;

  STICKLINE(REF(趋势1,1)》 趋势1, 趋势1,REF(趋势1,1),2,0),COLOR007700;

  STICKLINE(REF(趋势1,1)》 趋势1, 趋势1,REF(趋势1,1),1,0),COLOR00DD00;

  逃顶:=CROSS(82,RSI);

  STICKLINE( 逃顶,逃顶,20,3,0),COLORFF5500;

  STICKLINE( 逃顶,逃顶,30,2,0),COLORFF8800;

  STICKLINE( 逃顶,逃顶,30,1,0),COLORFFAA00;

  STICKLINE( 逃顶,逃顶,30,0.5,0),COLORFFCC00;

  D1:=(C+L+H)/3;

  D2:=EMA(D1,6);

  D3:=EMA(D2,5);

  BBUY:=CROSS(D2,D3);

  DRAWICON(BBUY,10,1);

  VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

  DRAWICON(CROSS(82,VARR1),10,2);

  DRAWTEXT(CROSS(82,VARR1),35,‘减’),coloryellow;

  神奇线选股:(CROSS(趋势,判断) AND 趋势《80),LINETHICK0;

  波段选股:(BBUY),LINETHICK0;

  STICKLINE(神奇线选股 AND 波段选股,0,100,1,0),colorwhite;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧365破解版,股票,股票资源馆,股票网,股票软件,股票公式,股票书籍,炒股软件,股票知识,股票入门,炒股教程,股票公式指标、股票书籍下载网站。

同花顺上涨指标源码-低位红线上穿绿线买入,高位红线上穿绿线卖

   上涨 源码-低位红线上穿绿线 ,高位红线上穿绿线

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。