同花顺上涨指标源码-低位红线上穿绿线买入,高位红线上穿绿线卖_源码交流

同花顺超买超卖股票指标公式

    

  上涨源码-低位红线上穿绿线,高位红线上穿绿线

  只做主升行情。大涨开始进入,下跌开始时退出。低位红线上穿绿线买入,高位红线上穿绿线卖出。

  顶:=85;

  中:=50;

  底:=20;

  VAR1:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2:=HHV(HIGH,9)-CLOSE;

  VAR3:=CLOSE-LLV(LOW,9);

  VAR4:=VAR2/VAR1*100-70;

  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR6:=(2*CLOSE+HIGH+LOW)/4;

  VAR7:=SMA(VAR3/VAR1*100,3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

  VARA:=IF(VAR9》100,VAR9-100,0);

  VARB:=HHV(HIGH,34);

  AA:= VARA*2;

  BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

  VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

  CC:SMA(VAR5,20,1),colorred;

  CC1:SMA(CC,5,1),colorgreen;

  STICKLINE(CC》CC1,CC,CC1,1,0),colorred;

  STICKLINE(CC1》CC,CC,CC1,1,0),colorgreen;

  出击:IF((CROSS(CC,CC1) AND (CC1 《 顶) ),80,0),colorred;

  DRAWICON(CC 《 REF(CC,1) AND REF(CC,1) 《 REF(CC,2) AND CC 》 CC1,100,2);

  DRAWICON(CROSS(CC1,CC),100,15);

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

同花顺一线通天指标公式

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://share.weiyun.com/2Q1cScAz