同花顺股票公式之火焰山股票指标公式_大智慧

同花顺股票公式之理想主图

   之理想主图

    

  之火焰山股票公式

  r1:=EMA(HHV(HIGH,500),21);

  Var2:=EMA(HHV(HIGH,250),21);

  Var3:=EMA(HHV(HIGH,90),21);

  Var4:=EMA(LLV(LOW,500),21);

  Var5:=EMA(LLV(LOW,250),21);

  Var6:=EMA(LLV(LOW,90),21);

  Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);

  Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);

  Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);

  VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);

  VarB:=REF(LOW,1);

  VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;

  VarD:=EMA(IF(CLOSE*1.35《=VarA,VarC*10,VarC/10),3);

  VarE:=LLV(LOW,30);

  VarF:=HHV(VarD,30);

  Var10:=IF(MA(CLOSE,58),1,0);

  火焰山:EMA(IF(LOW《=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;

  火焰: STICKLINE(火焰山》0,0,火焰山,4,1);

  今量:火焰山;

  STICKLINE(火焰山》0,0,今量*1.2,8,0),COLOR0000ff;

  STICKLINE(火焰山》0,0,今量*0.8,8,0),COLOR0066ff;

  STICKLINE(火焰山》0,0,今量*0.6,8,0),COLOR0099ff;

  STICKLINE(火焰山》0,0,今量*0.4,8,0),COLOR00ccff;

  STICKLINE(火焰山》0,0,今量*0.2,8,0),COLOR00ffff;

(股票资源馆lixiangluntan.com)

【股票资源馆】策略投资破解,图片免费下载,理想股票技术论坛,财经股票论坛,炒股论坛社区,股票软件,股票公式,源码交流,指标公式,炒股书籍,分析家公式网,股旁网,股票配资。

同花顺股票公式之再品KDJ

   之再品

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。