同花顺股票公式之理想主图_通达信

同花顺股票公式之再品KDJ

   之再品

    

  之理想主图

  理想主图

  A5:=MA(C,5);

  MA10:=MA(C,10)COLORRED LINETHICK2;

  MA20:=MA(C,20);

  MA135:=MA(C,135);

  VOL5:=MA(V,3);

  VOL10:=MA(V,5);

  多:EMA(C,3),COLORYELLOW;

  空:EMA(C,10),COLOR00FF00;

  均衡:EMA(空,5),COLORWHITE,;

  VARF1:=COUNT(CROSS(多,均衡),2)=1;

  VARF2:=COUNT(CROSS(空,均衡),2)=1;

  ZAI:=FILTER(VARF1 AND VARF2,2);

  DRAWTEXT(ZAI,均衡,‘主升↑’),COLORFF00FF;

  VV2:=REF(CLOSE,1);

  VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;

  DRAWICON(REF(VV3,1)》81 AND VV3《80,HIGH,2);

  DRAWTEXT(REF(VV3,1)》81 AND VV3《80,HIGH*1.003,‘沽空↓’),COLORYELLOW;

  VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;

  DRAWTEXT(IF(CLOSE《VF1 AND VOL/240》MA(VOL,5)/240 AND CLOSE》=REF(CLOSE,1)*1.08 AND CLOSE《MA(CLOSE,13)*1.3,1,0),LOW,‘’),COLORRED;

  VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

  VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);

  DRAWTEXT(IF(VOL》=1.3*MA(VOL,5) AND COUNT(VARA》=VARB AND VARA《-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,‘注意’);

  VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

  DRAWICON(CROSS(82,VARR1),HIGH,2);

  DRAWTEXT(CROSS(82,VARR1),HIGH,‘短空↓’),COLORYELLOW;

  VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

  VAR2:=REF(VAR1,1);

  VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;

  HY3:=IF(COUNT(VAR3《20,5)》=1 AND COUNT(VAR1=LLV(VAR1,10),10)》=1 AND CLOSE》=OPEN*1.038 AND VOL》MA(VOL,5)*1.2,1,0);

  DRAWTEXT(HY3,LOW,‘注意买入’),COLORRED;

  S:=MA(VOL,5)/MA(VOL,60),COLORWHITE,,LINETHICK3;

  A:=MA(S,5),COLORGREEN,,LINETHICK2;

  :=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

  F:=MA(S,121);

  RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

  K:=SMA(RSV,15,1);

  D:=SMA(K,15,1);

  J:=3*K-2*D;

  LC:=REF(CLOSE,1);

  :=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  DRAWTEXT(CROSS(84,RSI) , HIGH*1.0006,‘逃顶!’),COLORYELLOW ;

  S1:=IF((J《11 AND BIAS》-11 AND CROSS( S,F) AND (S-F)》0.010),2,0),STICK,LINETHICK3,COLORGREEN;

  DRAWTEXT(S1=2,LOW,‘关注’), COLORGREEN;

  中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;

  :LLV(MA(H,13),1),COLORGREEN,LINETHICK2;

  年线:EMA(C,250),COLORYELLOW,LINETHICK2;

  MA60:EMA(CLOSE,60),COLORWHITE LINETHICK3;

  :=MA(CLOSE,20)COLORWHITE LINETHICK2;

  UPPER:=BOLL+2*STD(CLOSE,20);

  LOWER:=BOLL-2*STD(CLOSE,20);

  MA120:EMA(CLOSE,120),POINTDOT,LINETHICK4,COLORRED;

  线:=EMA(C,10),COLORRED,LINETHICK1;线5:=EMA(C,5),COLORYELLOW,LINETHICK1

(股票资源馆lixiangluntan.com)股票公式网

同花顺股票公式之趋势无敌副图

   之 无敌副图

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。