同花顺三道防线股票指标公式_大智慧财富破解版

同花顺青松红牛主图股票指标公式

   青松红牛主图

    

  三道防线

  R1:=(HHV(HIGH,9)-LLV(LOW,9));

  VAR2:=(HHV(HIGH,9)-CLOSE);

  VAR3:=(CLOSE-LLV(LOW,9));

  VAR4:=VAR2/VAR1*100-70 ;

  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR6:=(2*C+H+L)/4;

  VAR7:=SMA((VAR3/VAR1*100),3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

  VAR10:= IF(VAR9》100,VAR9-100,0);

  VARA:=HHV(HIGH,34);AA:=VAR10*2, COLORFFCCCC;

  R1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

  R2:=SMA(R1,9,1)+100;

  R3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  R4:=SMA(R3,3,1);

  R5:=SMA(R4,3,1)+100;

  R6:=R5-R2;

  防线A:IF(R6》55,R6-55,0);

  SMA(防线A,2,1),COLORFF00FF;

  防线B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,13),COLORFFCC66;

  B1:=EMA(0.667*REF(防线B,1)+0.333*防线B,2);B1,COLORRED;

  防线C:SMA(VAR5,20,1),COLORBLUE;SMA(防线C,5,1),COLORBLUE;

  A:=SMA(AA,2,1)-AA;B:=EMA(0.667*REF(防线B,1)+0.333*防线B,2)-防线B;

  S:EMA(0.382*REF(防线B,2)+0.618*防线B,12),COLORYELLOW;STICKLINE(REF(防线A,1)《防线A,防线A,REF(防线A,1),5,0),COLORYELLOW;STICKLINE(REF(防线A,1)》防线A,防线A,REF(防线A,1),5,0),COLORFF00FF;

  STICKLINE(防线B-B1》0,防线B,B1,5,0),COLORRED;

  STICKLINE(防线B-B1《0,防线B,B1,5,0),COLORFFCC66;

  STICKLINE(防线C-SMA(防线C,5,1)》0,防线C,SMA(防线C,5,1),5,0),COLORWHITE;

  STICKLINE(防线C-SMA(防线C,5,1)《0,防线C,SMA(防线C,5,1),5,0),COLORBLUE;

(股票资源馆lixiangluntan.com)炒股软件

同花顺趋势无敌副图股票指标公式

   无敌副图

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。