同花顺青松红牛主图股票指标公式_通达信专业版破解

同花顺趋势无敌副图股票指标公式

   无敌副图

    

  青松红牛主图

  AWGBKLAST(C》0,STRIP(RGB(10,60,0),RGB(0,10,10),1));

  获利90:=EMA(COST(90),5),LINETHICK0,colorFFFFFF;

  a:=(3*C+L+O+H)/6;

  X:=WMA(a,20);

  rcc:IF(C》10000,18000,IF(C》1000,5000,10));

  s2:=SMA(C,3,1);

  s6:=SMA(C,5,1);

  dk:=2*(s2-s6);

  STICKLINE(dk》0,rcc,rcc+dk,1,1),colorred;

  STICKLINE(dk《0,rcc,rcc+dk,1,1),colorcyan;

  主力成本:EMA(X,13),colorFF00FF,LINETHICK0;

  短期:LLV(HIGH,30),LINETHICK2,COLORFFCC00;

  STICKLINE(OPEN》=CLOSE ,O,C,6,0 ),COLORbbbbbb;

  STICKLINE(OPEN》=CLOSE ,O,C,2.4,0 ),COLORcccccc;

  STICKLINE(OPEN》=CLOSE ,O,C,1.1,0 ),COLORdddddd;

  STICKLINE(CLOSE》OPEN,O,C,9,0 ),COLOr6666cc;

  STICKLINE(CLOSE》OPEN,O,C,6 ,0 ),COLOR7777dd;

  STICKLINE(CLOSE》OPEN,O,C,2.4 ,0 ),COLOR8888ee;

  STICKLINE(CLOSE》OPEN,O,C,1.1 ,0 ),COLOR9999ff;

  STICKLINE(CLOSE》OPEN,OPEN,LOW,0.5,0 ),COLOR1199ff;

  STICKLINE(CLOSE》OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR1199ff;

  STICKLINE(OPEN》=CLOSE,CLOSE,LOW,0.5 ,0 ),COLORcccccc;

  STICKLINE(OPEN》=CLOSE,OPEN,HIGH,0.5 ,0 ),COLORcccccc;

  rc:rcc,colorbrown;

  MA(C,9);

  STICKLINE(CROSS(MA(C,1),MA(C,9)),CLOSE,OPEN,8,0),colorred;

  STICKLINE(CROSS(MA(C,1),MA(C,9)),HIGH,LOW,0.8,0),colorred;

  STICKLINE(CROSS(MA(C,1),MA(C,55)),CLOSE,OPEN,6,0),colorred;

  STICKLINE(CROSS(MA(C,1),MA(C,55)),HIGH,LOW,0.6,0),colorred;

  STICKLINE(CROSS(MA(C,1),MA(C,23.5)),CLOSE,OPEN,7,0),coloryellow;

  STICKLINE(CROSS(MA(C,1),MA(C,23.5)),HIGH,LOW,0.7,0),coloryellow;

  STICKLINE(CROSS(MA(C,1),MA(C,120)),CLOSE,OPEN,5,0),colormagenta;

  STICKLINE(CROSS(MA(C,1),MA(C,120)),HIGH,LOW,0.5,0),colormagenta;

  M3:MA(C,3),coloryellow,linethick2;

  M9:MA(C,9),colormagenta,linethick2;

  M23:MA(C,23.5),colorwhite;

  ma5:=MA(C,5);

  ma10:=MA(C,10);

  ma30:=MA(C,30);

  fa:=BARSLAST(CROSS(ma10,ma5)) AND CROSS(ma5,ma10);

  fb:=fa AND ma5》ma30 AND ma10》ma30 AND ma10》REF(ma10,1);

  STICKLINE(fb,L,L-0.09,4,0),colorred;

  DRAWTEXT(fb,L-0.58,‘红牛’),colorred,align0;

  v1:=EMA(CLOSE,5);

  v2:=EMA(EMA(CLOSE,90)*1.01,10);

  DRAWTEXT(CROSS(v1,v2),v1+0.05,‘牛起步’),color00ff00,LINETHICK0;

  VAR1:=LLV(LOW,21);

  VAR2:=HHV(HIGH,21);

  AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

  AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

  AB:=CROSS(AK1,AK);

  DRAWICON(CROSS(v1,v2),v2,4);

  DRAWTEXT((AB = 1),(LOW * 0.99),‘○牛窝’),coloryellow;

  AA1:=AMOUNT/V;

  BB1:=L

  CC1:=(C-REF(C,1))/REF(C,1)*100》1.2;

  DD1:=L

  EE1:=V

  老鼠仓:=BB1 AND CC1 AND DD1 AND EE1;

  DRAWTEXT(老鼠仓,L*0.99,‘ 老鼠仓’),COLOR0099ff;

  STICKLINE(老鼠仓,H,L,2,0),COLOR0099ff;

  STICKLINE(老鼠仓,O,C,2,0),COLOR0099ff;

  2 := (CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  STICKLINE(BIAS2《-6,H,L,1,0),colorgreen;

  STICKLINE(BIAS2《-6,C,O,2,1),colorgreen;

  var666:=REF(C,1);

  var777:=SMA(MAX(C-var666,0),6,1)/SMA(ABS(C-var666),6,1)*100;

  DRAWTEXT(CROSS(82,var777),H*1.01,‘�逃顶’),coloryellow ;

  vvv1:=REF(C,REF(HHVBARS(V,21),0));

  mmm1:=MA(CLOSE,1);

  aaaa:=V》1*REF(V,1) AND (C/REF(C,1)-1)*100》9.5 AND mmm1》=vvv1;

  DRAWICON(CROSS(a,1),L*0.98,6),colorred;

  DRAWTEXT(aaaa,L*0.93,‘涨停’),LINETHICK1,colorred;

(股票资源馆lixiangluntan.com)

【股票资源馆】通达信,大智慧,同花顺,飞狐,股票指标公式,股票公式大全,道迪拓金,K线图,k线图经典图解,k线图怎么看,k线图分析,股票k线图,大智慧策略破解版。/p>

同花顺再品KDJ股票指标公式

   再品

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。