大智慧股票公式:航海家智能三角

大智慧股票公式:航海家智能辅助

  
有哪些?大智慧股票公式是什么?下面股票资源馆为您介绍:大智慧股票公式。

    

  有哪些?大智慧股票公式是什么?下面股票资源馆为您介绍:大智慧股票公式。

  MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

  牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,19))/210,COLORYELLOW;

  马线:MA(牛线,6),COLORRED;

  五日线:MA(CLOSE,5),COLORBLUE,CROSSDOT;

  水平面:MA(CLOSE,60),COLORYELLOW,CROSSDOT;

  SJ1:=(REF(HIGH,3) = HHV(HIGH,((2 * 3) + 1)));

  SJ2:=FILTER(SJ1,3);

  SJ3:=BACKSET(SJ2,(3 + 1));

  SJ4:=FILTER(SJ3,3);

  SJ5:=(REF(LOW,3) = LLV(LOW,((2 * 3) + 1)));

  SJ6:=FILTER(SJ5,3);

  SJ7:=BACKSET(SJ6,(3 + 1));

  SJ8:=FILTER(SJ7,3);

  SJ9:=((REF(LLV(LOW,(2 * 3)),1) + REF(HHV(HIGH,(2 * 3)),1)) / 2);

  SJ10:=((HIGH + LOW) / 2);

  SJ11:=(((SJ4 AND NOT((SJ8 AND (SJ9 》= SJ10)))) OR BARSTATUS) OR (BARSCOUNT(CLOSE) = 1));

  SJ12:=(SJ8 AND NOT((SJ4 AND (SJ9 《 SJ10))));

  SJ13:=(SJ4 AND NOT((SJ8 AND (SJ9 》= SJ10))));

  SJ14:=(REF(BARSLAST(SJ11),1) + 1);

  SJ15:=BACKSET((SJ11 AND (COUNT(SJ12,SJ14) 》 0)),LLVBARS(IF(SJ12,LOW,10000),SJ14));

  SJ16:=(SJ15 》 REF(SJ15,1));

  SJ17:=BACKSET(SJ16,2);

  SJ18:=(SJ17 》 REF(SJ17,1));

  SJ19:=((SJ18 OR BARSTATUS) OR (BARSCOUNT(CLOSE) = 1));

  SJ20:=(REF(BARSLAST(SJ19),1) + 1);

  SJ21:=BACKSET((SJ19 AND (COUNT(SJ13,SJ20) 》 0)),HHVBARS(IF(SJ13,HIGH,0),SJ20));

  SJ22:=(SJ21 》 REF(SJ21,1));

  SJ23:=BACKSET(SJ22,2);

  SJ24:=(SJ23 》 REF(SJ23,1));

  SJ25:=BACKSET(BARSTATUS,(BARSLAST(SJ18) + 1));

  SJ26:=(SJ25 》 REF(SJ25,1));

  SJ27:=BACKSET(BARSTATUS,(BARSLAST(SJ24) + 1));

  SJ28:=(SJ27 》 REF(SJ27,1));

  底:=REF(LOW,BARSLAST(SJ26));

  �:=REF(HIGH,BARSLAST(SJ28));

  STICKLINE(SJ26,�,底,0,0),colorblue,linethick2;

  DRAWLINE(SJ28,HIGH,SJ26,LOW,0),colorblue,linethick2;

  DRAWLINE(SJ28,HIGH,SJ26,�,0),colorblue,linethick2;

  STICKLINE(SJ28,�,底,0,0),colorred,linethick2;

  DRAWLINE(SJ26,LOW,SJ28,HIGH,0),colorred,linethick2;

  DRAWLINE(SJ26,LOW,SJ28,底,0),colorred,linethick2;

  �t三角画完出局:DRAWTEXT((BARPOS=BARSTATUS=2),HIGH,‘ �t色三角形画完出局’),color0000FF;

  蓝三角画完介入:DRAWTEXT((BARPOS=BARSTATUS=2),HIGH,‘ �{色三角形画完介入’),colorblue;

  更多大智慧股票公式知识请关注股票资源馆

(股票资源馆lixiangluntan.com)

【股票资源馆】股票软件破解,大智慧软件破解,通达信软件破解,指南针软件破解,大智慧策略投资终端破解版,大智慧沪深10档L2数据,理想论坛,公式指标编写。

大智慧股票公式:航海家水手突破

  
有哪些?大智慧股票公式是什么?下面股票资源馆为您介绍:大智慧股票公式。

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。