通达信精选组合三线共振买点指标公式是什么?

通达信组合副图指标公式是什么?

 
 组合副图是什么?   股票资源馆小编为您提供通达信组合副图指标公式相关讯息

    

  精选组合三线共振买点是什么?   股票资源馆小编为您提供通达信精选组合三线共振买点指标公式相关讯息

{三线共振}

HXLXA:=MA(CLOSE,5);

HXLXB:=MA(CLOSE,10);

HXLXC:=(HXLXA-CLOSE)/CLOSE>13/100;

HXLXD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100/0.7;

HXLXE:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100*2;

HXLXF:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100/0.3/1.3/1.5;

HXLXG:IF(HXLXD<-12,40,30),COLORRED;

HXLXH:IF(HXLXE<-9,30,20),COLORYELLOW;

HXLXI:IF(HXLXF<-12,20,10),COLORWHITE;

{到位}

BJ:=HHV(HIGH,5)/C,DOTLINE,COLORRED;

JL:=LLV(L,5)/C,DOTLINE,COLORRED;

HA:=(HHV(HIGH,5)+LLV(LOW,5))/2/C;

RN:=(LLV(LOW,5)*HHV(HIGH,5))/C/C,COLORGREEN;

STICKLINE(CROSS(1.2,RN),0,30,0.5,0),COLORRED;

STICKLINE(CROSS(1.1,RN),0,20,1,0),COLORYELLOW;

STICKLINE(RN>=1.2,0,15.1,1,0),COLORLIRED;

{最佳买点}

ZJMD1:=REF(CLOSE,1);

ZJMD2:=SMA(MAX(CLOSE-ZJMD1,0),7,1)/SMA(ABS(CLOSE-ZJMD1),7,1)*100;

ZJMD3:=(C-MA(C,6))/MA(C,6)*100;

ZJMD4:=(C-MA(C,12))/MA(C,12)*100;

ZJMD5:=(C-MA(C,24))/MA(C,24)*100;

ZJMD6:=(ZJMD3+2*ZJMD4+3*ZJMD5)/6;

ZJMD7:=MA(ZJMD6,3);

STICKLINE(CROSS(ZJMD6,ZJMD7) AND ZJMD7<-9.5,5,0,4,0),COLORRED;

{神秘买点}

SMMD1:=MA((2*C+H+L)/4,5);

SMMD2:=SMMD1*(200-102)/100;

SMMD3:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));

SMMD4:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

SMMD5:=3*SMA(SMMD4,3,1)-2*SMA(SMA(SMMD4,3,1),3,1);

SMMD6:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));

SMMD7:=SMMD2<SMMD3&&SMMD5>REF(SMMD5,1)&&REF(SMMD5,1)<REF(SMMD5,2)&&SMMD6<-100&&SMMD6>REF(SMMD6,1);

STICKLINE(SMMD7,10,0,2,0),COLORRED;

{五合一}

{}

WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/

SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;

VR买:IF((CROSS(70,WVR)),40,0),COLORYELLOW;

{DPSJ}

RSV:=(INDEXC-LLV(INDEXL,18))/(HHV(INDEXH,18)-LLV(INDEXL,18))*100;

K:=SMA(RSV,12,1);

DPSJ:IF((CROSS(K,20)),35,0),COLORWHITE;

{KD}

WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

WK:=SMA(WRSV,3,1);

D:=SMA(WK,3,1);

KD买入:IF((CROSS(WK,D)&&WK<20),30,0),COLORRED;

{}

K1:=SMA(RSV,3,1);

D1:=SMA(K1,3,1);

J:=3*K1-2*D1;

KDJ买入:IF((CROSS(J,0)),25,0),COLORGREEN;

{}

MID :=MA(CLOSE,20);

UPPER:=MID+2*STD(CLOSE,20);

LOWER:=MID-2*STD(CLOSE,20);

BOLL买入:IF((CROSS(CLOSE,LOWER)),40,0),COLORMAGENTA;

{临界点}

LJD:=((MA(C,30)-L)/MA(C,60))*200;

临界点:IF(LJD>30,15,0),LINETHICK1,COLORRED;

  想了解更多通达信精选组合三线共振买点指标公式相关资讯请关注股票资源馆

(股票资源馆lixiangluntan.com)

【股票资源馆】炒股教程、黑马股票、股票资讯、期货外汇,大智慧沪深10档破解,高成功率股票指标,策略投资破解,财经股票论坛,东方财富破解版,东方财富专业破解版。

通达信北狼绝杀提示波段买卖指标公式是什么?

  
北狼绝杀提示买卖是什么?  股票资源馆小编为您提供通达信北狼绝杀提示波段买卖指标公式相关讯息

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。