通达信运动趋势主图公式源码是什么?

通达信短线高手主图公式是什么?

  
高手主图是什么?   股票资源馆小编为您提供通达信短线高手主图公式相关讯息

    

  运动主图源码是什么?   股票资源馆小编为您提供通达信运动趋势主图公式源码相关讯息

AAY:=MA((2*CLOSE+HIGH+LOW)/4,5);

通道1:=AAY*102/100;

通道2:=AAY*(200-102)/100;

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,CC);

通道3:=(1+7/100)*DD;

通道4:=(1-7/100)*DD;

股价:=(H+L+C)/3;

股价运动:=股价,LINETHICK2,COLORBLUE;

ZK1:=(XMA(XMA(H,17),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORWHITE;

ZD1:=XMA(XMA(L,17),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,DOTLINE,COLORWHITE;

运动趋势:(ZK1+ZD1)/2,,COLORWHITE;

高区1:=运动趋势*1.115,,COLORRED;

高风险区2:=运动趋势*1.14,,COLORRED;

高风险区3:=运动趋势*1.165,COLORRED,;

良机区1:=运动趋势*0.89,,COLORLICYAN;

良区2:=运动趋势*1.14,,COLORGREEN;

良机区3:=运动趋势*0.84,COLORGREEN,;

DRAWBAND(高风险区3,RGB(133,18,38),REF(高风险区3,2),RGB(133,18,38));

DRAWBAND(高风险区1,RGB(233,18,38),REF(高风险区3,2),RGB(0,104,154));

DRAWBAND(良机区3,RGB(16,233,68),REF(良机区3,2),RGB(16,233,68));

DRAWBAND(良机区1,RGB(0,104,154),REF(良机区3,2),RGB(0,104,154));

AF:=WINNER(O)*100,COLORYELLOW;

BF:=WINNER(C)*100,COLORCYAN;

差:=(BF-AF),;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

T:=CLOSE/REF(CLOSE,1)*1000-1000;

QS2:=XMA(XMA(XMA(T,2),2),2);

QS4:=XMA(XMA(XMA(T,4),4),4);

QS6:=XMA(XMA(XMA(T,6),6),6);

高风险:=((C-运动趋势)/运动趋势*100>10 AND C>通道3) OR ((H-运动趋势)/运动趋势*100>10 AND H>通道3 ) OR ((O-运动趋势)/运动趋势*100>10 AND O>通道3);

DRAWICON(高风险 AND FILTER(高风险,3),H+0.01,6);

良机:=((C-运动趋势)/运动趋势*100<-10 AND C<通道4) OR ((O-运动趋势)/运动趋势*100<-10 AND O<通道4 ) OR((L-运动趋势)/运动趋势*100<-10 AND L<通道4);

  想了解更多通达信运动趋势主图公式源码相关资讯请关注股票资源馆

(股票资源馆lixiangluntan.com)黑马股票

通达信精选组合三线共振买点指标公式是什么?

  
精选组合三线共振买点是什么?   股票资源馆小编为您提供通达信精选组合三线共振买点指标公式相关讯息

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。