通达信MACD共振副图公式源码是什么?

通达信私募大师公式源码是什么?

  
私募大师源码是什么?   股票资源馆小编为您提供通达信私募大师公式源码相关讯息

    

  共振副图源码是什么?   股票资源馆小编为您提供通达信MACD共振副图公式源码相关讯息

DIF周:=EMA(CLOSE,12*5)-EMA(CLOSE,26*5);
DEA周:=EMA(DIF周,9*5);
MACD周:=(DIF周-DEA周)*2;
DIF日:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA日:=EMA(DIF日,9);
MACD日:=(DIF日-DEA日)*2;
DIF60:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
DEA60:=EMA(DIF60,9/2);
MACD60:=(DIF60-DEA60)*2;
DIF30:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4));
DEA30:=(EMA(DIF30,9/4));
MACD30:=(DIF30-DEA30)*2;
STICKLINE(MACD周>=0,0,MACD周,3,1),COLORRED;
STICKLINE(MACD周<0,0,MACD周,3,1),COLORFFFF00;
STICKLINE(MACD日>=0,0,MACD日,1.8,0),COLORRED;
STICKLINE(MACD日<0,0,MACD日,1.8,0),COLORFFFF00;
STICKLINE(MACD60>=0,0,MACD60,1,0),COLORYELLOW;
STICKLINE(MACD60<0,0,MACD60,1,0),COLORFFFF00;
STICKLINE(MACD30>=0,0,MACD30,0.5,0),COLORFF00FF;
STICKLINE(MACD30<0,0,MACD30,0.5,0),COLORFFFF00;
MACD日0:REF(MACD日,BARSLAST(MACD日=HHV(MACD日,0))),COLORWHITE;
MACD周0:REF(MACD周,BARSLAST(MACD周=HHV(MACD周,0))),COLORGREEN;
  想了解更多通达信MACD共振副图公式源码相关资讯请关注股票资源馆

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧365破解版,股票,股票资源馆,股票网,股票软件,股票公式,股票书籍,炒股软件,股票知识,股票入门,炒股教程,股票公式指标、股票书籍下载网站。

通达信操盘手乾坤主图公式源码是什么?

  
乾坤主图源码是什么?    股票资源馆小编为您提供通达信操盘手乾坤主图公式源码相关讯息

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。