同花顺红柱分仓买入公式源码是什么?

同花顺广通红绿灯指标公式是什么?

  
广通红绿灯是什么?   股票资源馆小编为您提供同花顺广通红绿灯指标公式相关讯息

    

  红柱分仓源码是什么?   股票资源馆小编为您提供同花顺红柱分仓买入公式源码相关讯息

白柱持币,出现红柱开始分仓买入。

使用时请结合其他技术、、大盘走势等多因素进行综合判断。


上:MA(LOW,20)*1.2,color0080ff,linethick2;

次上趋势:MA(LOW,20)*1.1,coloryellow;

次下趋势:MA(HIGH,20)*0.9,colorwhite;

下趋势:MA(HIGH,20)*0.8,colorgreen,linethick2;

ZD:=(C-REF(C,1))/REF(C,1)*100;

HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));

趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));

STICKLINE(趋势强度=0,H,L,6,1),colorblue;

STICKLINE(趋势强度=1,H,L,6,1),colorgreen;

STICKLINE(趋势强度=2,H,L,6,1),colorgray;

STICKLINE(趋势强度=3,H,L,6,1),coloryellow;

STICKLINE(趋势强度=4,H,L,6,1),colormagenta;

STICKLINE(趋势强度=0,C,O,5,0),colorblue;

STICKLINE(趋势强度=1,C,O,5,0),colorgreen;

STICKLINE(趋势强度=2,C,O,5,0),colorgray;

STICKLINE(趋势强度=3,C,O,5,0),coloryellow;

STICKLINE(趋势强度=4,C,O,5,0),colormagenta;

白色: SMA(HIGH,21,2)*1.05,colorwhite;

黄色: SMA(LOW,21,2)*0.95,coloryellow;

粉色: SMA(LOW,5,1),colormagenta;

绿色: SMA(CLOSE,2,1),colorgreen;

买入:IF(CROSS(绿色,粉色),白色*1.05,粉色),,colormagenta;

领头羊:IF(CROSS(绿色,白色),白色*1.10,黄色),,coloryellow;

VAR1:=EMA(EMA(CLOSE,9),9);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盘<0,控盘,0,1,0),colorwhite;

A10:=CROSS(控盘,0);

无庄控盘:IF(控盘<0,控盘,0),colorwhite,NODRAW;

开始控盘:IF(A10,5,0),LINETHICK1,coloryellow;

STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),colorred;

有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),colorred,NODRAW;

VAR2:=100*WINNER(CLOSE*0.95);

STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;

高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;

STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;

主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;

  想了解更多同花顺红柱分仓买入公式源码请关注股票资源馆

股票资源馆lixiangluntan.com)

【股票资源馆】炒股教程、黑马股票、股票资讯、期货外汇,大智慧沪深10档破解,高成功率股票指标,策略投资破解,财经股票论坛,东方财富破解版,东方财富专业破解版。

同花顺跟庄买入副图公式源码是什么?

  
副图源码是什么?   股票资源馆小编为您提供同花顺跟庄买入副图公式源码相关讯息

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。