同花顺牛熊趋势公式源码是什么?

同花顺杨子轩抓鱼公式源码是什么?

  
杨子轩抓鱼源码是什么?   股票资源馆小编为您提供同花顺杨子轩抓鱼公式源码相关讯息

    

  牛熊源码是什么?   股票资源馆小编为您提供同花顺牛熊趋势公式源码相关讯息

生命线:MA(CLOSE,22),LINETHICK2,colorred;

A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/210;

S2:=SMA(C,3,1);

S6:=SMA(C,5,1);

DK:=2*(S2-S6);

主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;

短期:LLV(HIGH,30),LINETHICK2,COLORFFCC00;

IF(MA(C,3),MA(C,3),DRAWNULL),coloryellow,LINETHICK2;

IF(MA(C,9),MA(C,9),DRAWNULL),colormagenta,LINETHICK2;

IF(MA(C,23.5),MA(C,23.5),DRAWNULL),colorwhite;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

MA5:=MA(C,5);

MA10:=MA(C,10);

MA30:=MA(C,30);

FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);

FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);

DRAWTEXT(FB,L-0.58,'持股'),colorred;

V1:=EMA(CLOSE,5);

V2:=EMA(EMA(CLOSE,90)*1.01,10);

DRAWTEXT(CROSS(V1,V2),V1+0.05,'待涨'),colorgreen;

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

AB:=CROSS(AK1,AK);

DRAWTEXT((AB = 1),(LOW * 0.99),'低吸'),colormagenta;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

慢建仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;

DRAWTEXT(慢建仓,L*0.99,'慢建仓'),COLOR0099FF;

VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);

VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);

DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'黑牛 '),COLOR00FFFF;

DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'莫观望'),COLOR00FFFF;

A1AA:=9;

A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);

DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'手勿痒'),COLORFFFFFF;

VAR6:=REF(C,1);

VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

DRAWTEXT(CROSS(82,VAR7),H*1.01,'高抛'),colorblue;

  想了解更多同花顺牛熊趋势公式源码请关注股票资源馆

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧365破解版,股票,股票资源馆,股票网,股票软件,股票公式,股票书籍,炒股软件,股票知识,股票入门,炒股教程,股票公式指标、股票书籍下载网站。

同花顺红柱分仓买入公式源码是什么?

  
红柱分仓源码是什么?   股票资源馆小编为您提供同花顺红柱分仓买入公式源码相关讯息

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。