同花顺超级金叉Z1公式源码是什么?

同花顺主力进出公式源码是什么?

  
主力进出源码是什么?  股票资源馆小编为您提供同花顺主力进出公式源码相关讯息

    

  超级金叉Z1源码是什么?   股票资源馆小编为您提供同花顺超级金叉Z1公式源码相关讯息

DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100,COLORYELLOW,LINETHICK2;DEA:EMA(DIF,9),COLORGREEN,LINETHICK1;:(DIF-DEA)*2,COLORSTICK;DRAWICON(CROSS(DIF,DEA),DEA,1);DRAWICON(CROSS(DEA,DIF),DEA,2);IF(DIF<DEA,DIF,DRAWNULL),COLORGREEN;DD:=C=HHV(C,180);EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;顶背离:=(DD AND EE AND DEA< HHV(DEA,180))*DEA;A2:=BARSLAST(REF(CROSS(DEA,DIF),1));交时1:=FROMOPEN<240;交时2:=交时1<=0;交时3:=1;定时1:=IF(DATE>20150330,交时2,交时3);DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORRED,LINETHICK2;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,9,3),,COLORWHITE,DOTLINE,LINETHICK1;D:=SMA(K,9,3),COLORYELLOW;J:=3*K-2*D,COLORMAGENTA;IF(J<D,J,DRAWNULL),COLORFFEE44;A1:=BARSLAST(REF(CROSS(DIF,DEA),1));B1:=REF(C,A1+1)>C AND REF(DIF,A1+1)<DIF AND CROSS(DIF,DEA);/*(9,3,3)*/RSV1=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;&NBSP; KDJK:=SMA(RSV1,3,1); KDJD:=SMA(K,3,1); J:=3*K-2*D;/*(6,12,24)*/LC := REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),6 ,1)/SMA(ABS(CLOSE-LC),6 ,1)*100,COLORWHITE;RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,COLORYELLOW;A22:=BARSLAST( REF( CROSS( KDJK,KDJD) ,1));B2:=REF(CLOSE,A22+1)>CLOSE AND REF(KDJK,A22+1)<KDJK AND CROSS(KDJK,KDJD);A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));B3:=REF(CLOSE,A3+1)>CLOSE AND REF(RSI1,A3+1)<RSI1 AND CROSS(RSI1,RSI2);DRAWTEXT(B1 AND 定时1 ,DEA-0.20,'▲MACD底背'),COLORMAGENTA;MDJ:=CROSS(DIF,DEA) AND DEA<0;DRAWTEXT(MDJ AND 定时1 ,DEA-1,'--低金叉'),COLORWHITE;A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D);/*FILLRGN(K,D,( K>D ),COLORMAGENTA);*/FILLRGN(DIF,DEA,( DIF>DEA&NBSP; AND 定时1 ),COLORRED);AA1:=COUNT(CROSS(DIF,DEA),3)>0;AA2:=COUNT(CROSS(K,D),3)>0;AA3:=CROSS(DIF,DEA)&NBSP; OR CROSS(K,D);AA4:=DEA<24;MA20:=MA(CLOSE,20);AA5:=COUNT( MA20>=REF(MA20,1),3)=3;AA6:=COUNT(CROSS(CLOSE,MA20),2)>0;AA8:=AA1 AND AA2 AND AA3 AND AA4&NBSP; AND AA5 ;AA9:=AA1 AND AA2 AND AA3 AND AA4&NBSP; AND AA5&NBSP; AND AA6 ;DRAWTEXT(AA8 AND 定时1 ,20 ,'--超级金叉'),COLORYELLOW;DRAWGBK (AA8 AND 定时1 ) ,COLORYELLOW;DRAWTEXT( WEEKDAY>4&NBSP; AND&NBSP; FILTER( WEEKDAY>4 ,180) , LLV(DIF,20) ,'设计编写:与庄同行 '),COLORYELLOW;DRAWTEXT(AA9 AND 定时1 ,20 ,'--超级金叉'),COLORRED;DRAWGBK (AA9 AND 定时1 ) ,COLOR0099FF;

  想了解更多同花顺超级金叉Z1公式源码请关注股票资源馆

(股票资源馆lixiangluntan.com)黑马股票

同花顺主力筹码分布指标公式是什么?

  
主力筹码分布是什么?   股票资源馆小编为您提供同花顺主力筹码分布指标公式相关讯息

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。