同花顺最佳买卖点公式源码是什么?

同花顺能量先锋公式源码是什么?

  
能量先锋源码是什么? 股票资源馆小编为您提供同花顺能量先锋公式源码相关讯息

    

  最佳买卖点源码是什么? 股票资源馆小编为您提供同花顺最佳买卖点公式源码相关讯息

1、白线见底可

2、白线到顶
3、出现天线为最佳买入点
4、红柱线长短表示强弱

Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
 Var2:=2*ABS(Var1);
 Var3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
 Var4:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
 Var5:=(HIGH+LOW+CLOSE)/3;
 Var6:=(Var5-MA(Var5,14))/(0.015*AVEDEV(Var5,14));
 Var7:=(Var5-MA(Var5,70))/(0.015*AVEDEV(Var5,70));
 Var8:=IF(Var6>=150 AND Var6<200 AND Var7>=150 AND Var7<200,10,0);
 Var9:=IF(Var6<=-150 AND Var6>-200 AND Var7<=-150 AND Var7>-200,-10,Var8);
 VarA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
 VarB:=100-ABS(VarA);
 VarC:=3*SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);
 VarD:=3*SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);
 VarE:=REF(LOW,1)*0.9;
 VarF:=LOW*0.9;
 Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;
 Var11:=EMA(Var10,30);
 Var12:=Var11-CLOSE;
 Var13:=REF(CLOSE,1);
 Var14:=SMA(MAX(CLOSE-Var13,0),7,1)/SMA(ABS(CLOSE-Var13),7,1)*100;
 Var15:=SMA(MAX(CLOSE-Var13,0),13,1)/SMA(ABS(CLOSE-Var13),13,1)*100;
 Var16:=BARSCOUNT(CLOSE);
 Var17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
 Var18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
 Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
 Var1A:=(SMA(Var19,4,1)-50)*2;
 Var1B:=SMA(Var1A,3,1);
 Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
 Var1D:=SMA(Var1C,4,1);
 Var1E:=SMA(Var1D,3,1);
 Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
 Var20:=IF(Var17<=25 AND Var18<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var12>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50,80,0);
情报: Var3;
天线: IF(VarB<90,VarB,100);
红军: IF(Var1>0,Var1,0),colorred, LINESTICK;
绿军: IF(Var1<0,Var2,0),colorgreen,LINESTICK;
导弹: Var20;
预警系统: IF(Var7>=200 AND Var6>=150,15,IF(Var7<=-200 AND Var6<=-150,-15,Var9))+60;
 STICKLINE(Var3>=REF(Var4,1),Var3,Var4,8,0);
 STICKLINE(Var3<REF(Var4,1),Var3,Var4,8,0);
 Var21:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
 Var22:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);
 Var23:=红军>50 AND 预警系统>60 AND 天线=100;
 Var24:=红军>48 AND 预警系统>60 AND 天线<100;
 Var25:=绿军>38 AND 预警系统<55;
 Var26:=导弹>50 AND 天线<90;
 Var27:=Var3<REF(Var4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
 Var28:=Var3>=REF(Var4,1) AND CLOSE<REF(CLOSE,1) AND 预警系统=60 AND 导弹=0 AND 绿军>=REF(绿军,1) AND VarC<REF(VarD,1);
 DRAWTEXT(Var21 AND COUNT(Var21,30)=1,100,'上升通道,持股待长或高抛低吸!');
DRAWTEXT(Var22 AND COUNT(Var22,30)=1,90,'下降通道,小心无量阴跌! ');
DRAWTEXT(Var23 AND COUNT(Var23,30)=1,70,'上涨过急,需要调整,先抛出! ');
DRAWTEXT(Var24 AND COUNT(Var24,30)=1,80,'庄家出货,大跌在即,中线抛出! ');
DRAWTEXT(Var25 AND COUNT(Var25,30)=1,50,'不必杀跌,应有小反弹 ,跌停除外!');
DRAWTEXT(Var26 AND COUNT(Var26,30)=1,30,'坚决抢反弹,但巨量封跌停除外 ');
DRAWTEXT(Var27 AND COUNT(Var27,30)=1,40,'有大资金进场迹象,关注!');
DRAWTEXT(Var28 AND COUNT(Var28,30)=1,20,'见顶回落');
买入:IF(VAR27 AND COUNT(VAR27,30)=1,100,0),LINETHICK3,colorblue;
 RSV89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
 k89:SMA(RSV89,13,1),ColorffFF00,LINETHICK3;
 RSV3:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;
 K3:=SMA(RSV3,3,1),COLOR00FFFF,LINETHICK3;
 d3:=SMA(K3,3,1);
 J3:3*K3-2*d3,ColoraaaAAA;
 V50:50;
 V20:20;
 V80:80;

  想了解更多同花顺最佳买卖点公式源码相关资讯请关注股票资源馆

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

同花顺超级金叉Z1公式源码是什么?

  
超级金叉Z1源码是什么?   股票资源馆小编为您提供同花顺超级金叉Z1公式源码相关讯息

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。