大智慧獒龙铁律指标公式是什么?

大智慧集成解盘主图公式源码是什么?

  
集成解盘主图源码是什么? 股票资源馆小编为您提供大智慧集成解盘主图公式源码相关讯息

    

  獒龙铁律是什么?  股票资源馆小编为您提供大智慧獒龙铁律指标公式相关讯息

DRAWGBK(CLOSE>0,STRIP(RGB(0,150,220),RGB(0,0,60),0));

A1:=DATE <= 8813181231;
DRAWTEXTREL(210,110,STKLABEL+' '+STKNAME),LINETHICK5,COLORFFFF80; 
DRAWTEXTREL(450,930,'所属板块:'+BKNAME),LINETHICK1,ColorAFFF00;
DRAWTEXTREL(450,970,'每股收益:'+NUMTOSTRN(FINANCE2(3),3)+'元'+' 市盈率:'+NUMTOSTRN(DYNAINFO(39),2)+'元'+' 市净率:'+NUMTOSTRN((CLOSE / FINANCE2(4)),2)+'元'+' 净资产:'+NUMTOSTRN(FINANCE2(4),2)+'元'),LINETHICK1,Color00C0FF;
DRAWTEXTREL(4,18,'流通A股:'+NUMTOSTRN(FINANCE2(7),0)+'万'+' 市净率:'+NUMTOSTRN((DYNAINFO(7) / FINANCE2(34)),2)+' 昨:'+NUMTOSTRN(DYNAINFO(3),2)+' 开:'+NUMTOSTRN(DYNAINFO(4),2)+' 高:'+NUMTOSTRN(DYNAINFO(5),2)+' 低:'+NUMTOSTRN(DYNAINFO(6),2)+' 收:'+NUMTOSTRN(DYNAINFO(7),2)+' 涨幅:'+NUMTOSTRN((DYNAINFO(14) * 100),2)+'%'+' 振幅:'+NUMTOSTRN((DYNAINFO(13) * 100),2)+'%'+' 换手率:'+NUMTOSTRN((DYNAINFO(37) * 100),2)+'%'),linethick1,colorWhite;
DRAWTEXTABS(CLOSE,25,' ======================'),COLORRED;
DRAWTEXTABS(CLOSE,41,'操 '),COLORRED;
DRAWTEXTABS(CLOSE,57,'盘 '),COLORRED;
DRAWTEXTABS(CLOSE,73,'铁'),COLORRED;
DRAWTEXTABS(CLOSE,89,'律'),COLORRED;
DRAWTEXTABS(CLOSE,105,' ======================'),COLORRED;
DRAWTEXTABS(CLOSE,41,'    獒мè�� 操 盘 系 统'),colorYellow;
DRAWTEXTABS(CLOSE,60,'   空心:阳线|实体:阴线'  ),colorYellow;
DRAWTEXTABS(CLOSE,89,'   线上:工作|线下:休息'),color00FFFF;

DRAWTEXTREL(200,63,'獒龙①号操盘线上工作|獒龙①号操盘线下休息'),linethick1,Color00C0FF;
DRAWTEXTREL(600,63,'靠近獒龙①号操盘线为最佳低吸位'),linethick1,Color00C0FF;

五日线:(MA(C,5)) * A1,POINTDOT,LINETHICK4,COLORYELLOW;
半年线:(MA(C,120)) * A1,linethick1,Color0099FF;
年线:(MA(C,250)) * A1,linethick1,COLORBLUE;
獒龙①号操盘线:(EMA(C,12))* A1,LINETHICK1,COLORRED;
獒龙②号操盘线:(EMA(C,50)) * A1,LINETHICK1,COLORCYAN;
{卖线:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;}
A2:="cpzb@cp";
STICKLINE((A2 >= 8),H,L,0.8,1),colorGreen;
STICKLINE(((A2 >= 8) AND (C > O)),O,C,8,1),colorGreen;
STICKLINE(((A2 >= 8) AND (C < O)),C,O,8,0),colorGreen;
STICKLINE(((A2 > 0) AND (A2 <= 2)),H,L,0.8,1),colorRed;
STICKLINE((((A2 > 0) AND (A2 <= 2)) AND (C > O)),O,C,8,1),colorRed;
STICKLINE((((A2 > 0) AND (A2 <= 2)) AND (C < O)),C,O,8,0),colorRed;
STICKLINE(((C >= 獒龙①号操盘线) AND (C >= O)),H,L,0.5,1),colorRed;
STICKLINE(((C >= 獒龙①号操盘线) AND (C >= O)),O,C,8,1),colorRed;
STICKLINE(((C >= 獒龙①号操盘线) AND (C <= O)),H,L,0.5,0),colorRed;
STICKLINE(((C >= 獒龙①号操盘线) AND (C <= O)),O,C,8,0),colorRed;
STICKLINE(((C < 獒龙①号操盘线) AND (C >= O)),H,L,0.5,1),colorGreen;
STICKLINE(((C < 獒龙①号操盘线) AND (C >= O)),O,C,8,1),colorGreen;
STICKLINE(((C < 獒龙①号操盘线) AND (C <= O)),H,L,0.5,0),colorGreen;
STICKLINE(((C < 獒龙①号操盘线) AND (C <= O)),O,C,8,0),colorGreen;
DRAWTEXT((A2 = 1),L,' ̄'),linethick2,ALIGN1,Color208FFF;
DRAWTEXT((A2 = 1),L,'B'),linethick5,ALIGN1,colorYellow;
DRAWTEXT((A2 = 9),H,' ̄'),linethick2,ALIGN1,colorCyan;
DRAWTEXT((A2 = 9),H+0.38,'S'),linethick5,colorCyan;
STICKLINE((A2 = 9),C,O,0,0),colorWhite;
STICKLINE((A2 = 9),C,O,8,0),colorWhite;
STICKLINE((A2 = 9),C,O,7,0),ColorDDDDDD;
STICKLINE((A2 = 9),C,O,6,0),ColorCCCCCC;
STICKLINE((A2 = 9),C,O,5,0),colorWhite;
STICKLINE((A2 = 9),C,O,4,0),ColorEEEEEE;
STICKLINE((A2 = 9),C,O,3,0),ColorDDDDDD;
STICKLINE((A2 = 9),C,O,2,0),ColorCCCCCC;
STICKLINE((A2 = 9),C,O,1,0),colorWhite;
STICKLINE((A2 = 1),C,O,0,0),ColorFFBBFF;
STICKLINE((A2 = 1),C,O,8,0),colorMagenta;
STICKLINE((A2 = 1),C,O,7,0),ColorFF22FF;
STICKLINE((A2 = 1),C,O,6,0),ColorFF44FF;
STICKLINE((A2 = 1),C,O,5,0),ColorFF66FF;
STICKLINE((A2 = 1),C,O,4,0),ColorFF88FF;
STICKLINE((A2 = 1),C,O,3,0),ColorFF99FF;
STICKLINE((A2 = 1),C,O,2,0),ColorFFAAFF;
STICKLINE((A2 = 1),C,O,1,0),ColorFFBBFF;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
DRAWTEXT((CROSS(A4,A3)),L,'△'),linethick2,ALIGN1,colorYellow;
DRAWTEXT(A7,H,'○'),linethick3,colorGreen;
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
DRAWTEXT((A22 = 0.6),L,'◇'),linethick4,ALIGN1,colorYellow;
DRAWTEXT((A20 = 1),L,'◇'),linethick4,ALIGN1,colorWhite;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWicon(A26,(LOW / 1.005),3),linethick2,ALIGN1,colorMagenta;
STICKLINE(((C >= 獒龙①号操盘线) AND (C >= O)),H,L,0.5,1),colorRed;
STICKLINE(((C >= 獒龙①号操盘线) AND (C >= O)),O,C,8,1),colorRed;
STICKLINE(((C >= 獒龙①号操盘线) AND (C <= O)),H,L,0.5,0),colorRed;
STICKLINE(((C >= 獒龙①号操盘线) AND (C <= O)),O,C,8,0),colorRed;
STICKLINE(((C < 獒龙①号操盘线) AND (C >= O)),H,L,0.5,1),colorGreen;
STICKLINE(((C < 獒龙①号操盘线) AND (C >= O)),O,C,8,1),colorGreen;
STICKLINE(((C < 獒龙①号操盘线) AND (C <= O)),H,L,0.5,0),colorGreen;
STICKLINE(((C < 獒龙①号操盘线) AND (C <= O)),O,C,8,0),colorGreen;
  想了解更多大智慧獒龙铁律指标公式资讯请关注股票资源馆

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

大智慧选股指标反转模型公式源码是什么?

  
选股反转模型源码是什么?  股票资源馆小编为您提供大智慧选股指标反转模型公式源码相关讯息

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。