同花顺生命CCI线指标公式是什么?

同花顺超跌反弹公式源码是什么?

  
超跌反弹源码是什么? 股票资源馆小编为您提供同花顺超跌反弹公式源码相关讯息

    

  生命线是什么? 股票资源馆小编为您提供同花顺生命CCI线指标公式相关讯息

cci指标大家可能都知道, 专业的手几乎是离不开它的,对于买进有极高的整合判断。让你看出股价现在是高是低的最好指标,像其他的什么kdj指标到100就钝化了,而cci属于顺势指标,一旦股价过高它会背离股价向下运行此时是最好的卖点,买点也是如此。觉得好的话鼓励鼓励。
 

CC1:CCI(25),COLORSTICK,COLOR40FF00;

DRAWICON(CROSS(200,CCI),250,2);

DRAWICON( CROSS(CCI,-200),-250,1);

转强:CCI>0,COLOR0000D5,NODRAW;

STICKLINE(CCI>0,0,CCI,2,0),COLOR0000D5;

弱转强:CROSS(CCI,-200) AND CCI>REF(CCI,1),COLOR00DFDF,NODRAW;

STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,2,0),COLOR00DFDF;

强转弱:CROSS(200,CCI) AND CCI<REF(CCI,1),COLOR00CA00,NODRAW;

STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,2,0),COLOR00CA00;

TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;

生命CCI线:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));

线:-100.00,coloryellow,LINETHICK2;

警戒线:300.00,colorwhite,LINETHICK2;

生命线:100.00,colorred,LINETHICK2;

警戒:=500.00,;

DRAWTEXT(CROSS(生命CCI线,底部线),底部线,'主升'),colorred;

DRAWTEXT(CROSS(生命CCI线,警戒线),警戒线,'警惕'),colorred;

DRAWTEXT(CROSS(生命CCI线,警戒),警戒,'极高点'),coloryellow;

DRAWTEXT(CROSS(生命CCI线,生命线),生命线,'强'),colormagenta;
  想了解更多同花顺生命CCI线指标公式相关资讯请关注股票资源馆 

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

同花顺分时抛吸指标公式是什么?

  
分时抛吸是什么? 股票资源馆小编为您提供同花顺分时抛吸指标公式相关讯息

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。