同花顺乖离率指标公式是是什么?

同花顺三个点卖指标公式是什么?

  
三个点卖是什么? 股票资源馆小编为您提供同花顺三个点卖指标公式相关讯息

    

  乖离率是什么? 股票资源馆小编为您提供同花顺乖离率指标公式相关讯息

RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)))*(100);

LWR1:=SMA(RSV,3,1);


LWR2:=SMA(LWR1,5,1);


STICKLINE((LWR1>=LWR2),HIGH,LOW,0.05,0),ColorFFDDC0;


STICKLINE((LWR1>=LWR2),OPEN,CLOSE,5,0),ColorFFDDC0;


STICKLINE((LWR1<LWR2),HIGH,LOW,0.05,0),Color0000FF;


STICKLINE((LWR1<LWR2),OPEN,CLOSE,5,1),Color0000FF;


VAR1aa:=((2)*(CLOSE)+OPEN+HIGH+LOW)/(5);


VAR2aa:=VOL;


上升价格线:(SUM((VAR1aa)*(VAR2aa),8))/(SUM(VAR2aa,8)),Color0000FF;


下降价格线:LLV(上升价格线,8),Color00FF00;


VAR3aa:=IF((CLOSE>REF(CLOSE,1)),88,0);


VAR4aa:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3aa>0),91,0);


DRAWTEXT(FILTER((VAR4aa>90),34),(LOW)*(0.94999998),'加仓'),Color00FFFF;


DRAWTEXT(FILTER((VAR4aa>90),34),(LOW)*(0.99000001),''),Color00FFFF;


A1aa:=9;


A2aa:=(REF(CLOSE,A1aa+1)<CLOSE);


Var1:=REF(CLOSE,1);


Var2:=MA(CLOSE,5);


Var3:=SMA(MAX(CLOSE-Var1,0),6,1)/SMA(ABS(CLOSE-Var1),6,1)*100;


Var4:=SMA(MAX(CLOSE-Var1,0),12,1)/SMA(ABS(CLOSE-Var1),12,1)*100;


Var5:=SMA(MAX(CLOSE-Var1,0),24,1)/SMA(ABS(CLOSE-Var1),24,1)*100;


Var6:=IF(CROSS(Var3,Var5),LOW,REF(LOW,BARSLAST(CROSS(Var3,Var5))));


Var7:=IF(CROSS(Var5,Var3),HIGH,REF(HIGH,BARSLAST(CROSS(Var5,Var3))));


Var8:=IF(CLOSE>=MA(CLOSE,20),80,50);


Var9:=IF(CLOSE>=MA(CLOSE,20),50,20);


VarA:=IF(Var3<Var8 AND REF(Var3,1)>=Var8,HHV(REF(HIGH,1),BARSLAST(Var3>=Var8 AND REF(Var3,1)<Var8)-1),REF(HHV(REF(HIGH,1),BARSLAST(Var3>=Var8 AND REF(Var3,1)<Var8)-1),BARSLAST(Var3<Var8 AND REF(Var3,1))));


VarB:=IF(HIGH>VarA,LOW,REF(LOW,BARSLAST(HIGH>VarA)));


VarC:=IF(HIGH>VarA,Var3,REF(Var3,BARSLAST(HIGH>VarA)));


VarD:=IF(HIGH>VarB AND Var3<VarC AND Var3<Var5,HIGH,REF(HIGH,BARSLAST(HIGH>VarB AND Var3<VarC AND Var3<Var5)));


VarE:=IF(Var3>Var9 AND REF(Var3,1)<=Var9,LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),REF(LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),BARSLAST(Var3>Var9 AND REF(Var3,1))));


VarF:=IF(LOW<VarE,HIGH,REF(HIGH,BARSLAST(LOW<VarE)));


Var10:=IF(LOW<VarE,Var3,REF(Var3,BARSLAST(LOW<VarE)));


Var11:=IF(LOW<VarF AND Var3>Var10 AND Var3>Var5,LOW,REF(LOW,BARSLAST(LOW<VarF AND Var3>Var10 AND Var3>Var5)));


压力线: Var11,COLORFF00FF ,LINETHICK2 ;


支撑线: VarD, colorblue,LINETHICK2 ;

  想了解更多同花顺乖离率指标公式相关资讯请关注股票资源馆

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

同花顺百日地量指标公式是什么?

  
百日地量是什么? 股票资源馆小编为您提供同花顺百日地量指标公式相关讯息

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。