通信达最好的卖出公式 通达信牛魔王公式源码

通信达最好的卖出公式 通达信主力和游资副图公式

通信达最好的 主力和游资副图公式 股票资源馆小编为您提供

    

通信达最好的 牛魔王公式源码 股票资源馆小编为您提供

BN:=3;
牛:=3;
:=9;
中线:=9;
MAXCYC:DMA((C+O)/2,V/CAPITAL);
MAV:=(((CLOSE)*(2)+HIGH+LOW)/(4))*(10);
SK:=EMA(MAV,13)-EMA(MAV,34);
SD:=EMA(SK,5);
B:=((2)*(SK-SD))*(5.5);
拉升资金:IF((IF((B>=0),B,(-18))>120),120,IF((B>=0) AND (DATE<=1080531),B,(-18))),LINETHICK2,COLORFF00FF;
VAR96:=((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28)))*(100);
VAR97:=SMA(VAR96,4,1);
VAR98:=SMA(VAR97,2,1);
VAR99:=DMA(((AMOUNT)/(VOL))/(100),(VOL)/(CAPITAL));
VAR100:=LOW;
VAR101:=REF(LOW,1);
VAR102:=((SMA(ABS(VAR100-VAR101),3,1))/(SMA(MAX(VAR100-VAR101,0),牛,1)))*(100);
VAR103:=MA(IF(((CLOSE)*(1.68)<=MAXCYC),(VAR102)*(10),(VAR102)/(10)),牛);
VAR104:=LLV(LOW,30);
VAR105:=HHV(VAR103,30);
魔王:=MA(IF((LOW<=VAR104),(VAR103+(VAR105)*(2))/(2),0),牛);
牛魔王:IF(魔王>10000,100,0),LINETHICK2,COLOR00FFFF;
VAR106:=MA(CLOSE,5);
VAR107:=MA(CLOSE,10);
VAR108:=MA(CLOSE,30);
VAR109:=(SUM(((CLOSE)*(VOL))*(100),4))/(SUM((VOL)*(100),4));
VAR110:=(SUM(((CLOSE)*(VOL))*(100),7))/(SUM((VOL)*(100),7));
VAR111:=(SUM(((CLOSE)*(VOL))*(100),28))/(SUM((VOL)*(100),28));
VAR112:=(INTPART((VAR111)*(100)))/(100);
短线:=EMA(CLOSE,5)-EMA(CLOSE,10);
中线趋势:=EMA(短线趋势,中线);
VAR113:=REF(中线趋势,1);
VAR114:=中线趋势;
VAR115:=VAR114-VAR113;
VAR116:=REF(短线趋势,1);
VAR119:=短线趋势;
VAR120:=VAR119-VAR116;
VAR117:=OPEN;
VAR118:=CLOSE;
小牛魔王:IF((VAR117<=VAR106) AND (VAR117<=VAR107) AND (VAR117<=VAR108) AND (VAR118>=VAR106) AND (VAR118>=VAR112) AND (VAR115>0) AND (VAR120>0) ,80,0),LINETHICK2,COLORFFFFFF;
主力建仓:IF((VAR98<8.5) AND (VAR97<11),120,(-18)),LINETHICK2,COLOR0000FF;
VAR84:=((CLOSE-MA(CLOSE,13))/(MA(CLOSE,13)))*(100);
VAR85:=100-ABS(VAR84);
VAR86:=(3)*(SMA(((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1),15,1));
VAR87:=(3)*(SMA(((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1),15,1));
VAR88:=100-VAR87;
VAR89:=100-VAR86;
VAR92:=MA(((100)*(CLOSE-LLV(CLOSE,34)))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR93:=100-(3)*(SMA(((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1))+(2)*(SMA(SMA(((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1),15,1));
VAR94:=100-(3)*(SMA(((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1))+(2)*(SMA(SMA(((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1),15,1));
VAR95:=(VAR93<REF(VAR94,1)) AND (VOL>REF(VOL,1)) AND (CLOSE>REF(CLOSE,1));
A11:=(3)*(SMA(((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55)))*(100),5,1))-(2)*(SMA(((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55)))*(100),5,1));
黑马线:=EMA(A11,5);
A12:=((黑马线-REF(黑马线,1))/(REF(黑马线,1)))*(100);
A4:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
3:=MA((3)*(SMA(A4,6,1))-(2)*(SMA(SMA(A4,5,1),5,1)),2);
N:=3;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/(4),1);
VAR2:=(SMA(ABS(LOW-VAR1),13,1))/(SMA(MAX(LOW-VAR1,0),10,1));
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF((LOW<=VAR4),VAR3,0),5);
VAR6:=REF(CLOSE,1);
VAR7:=((SMA(MAX(CLOSE-VAR6,0),6,1))/(SMA(ABS(CLOSE-VAR6),6,1)))*(100);
VAR8:=(LLV(LOW,5)=LLV(LOW,45)) AND (CLOSE>=(OPEN)*(1.04));
VAR9:=(CLOSE>(REF(HIGH,1)+REF(LOW,1))/(2));
VAR10:=VAR8 AND VAR9;
VAR11:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR12:=LLV(LOW,13);(股票资源馆lixiangluntan.com)

炒股软件

通达信选强势股公式 通达信波段副图悟道之路

选强势股 通达信 副图悟道之路 股票资源馆小编为您提供

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。