通达信极品底波段指标公式_k线图分析

通达信乖乖豆豆指标公式

通达信乖乖豆豆指标公式

【股票资源馆】策略投资破解,图片免费下载,理想股票技术论坛,财经股票论坛,炒股论坛社区,股票软件,股票公式,源码交流,指标公式,炒股书籍,分析家公式网,股旁网,股票配资。

{股票资源馆:www.lixiangluntan.com专业和谐高端炒股软件--公式编写交流--加QQ751161480微信gdcgrj}

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;
备钱:IF(VAR8>REF(VAR8,1),0,VAR8),COLOR0FFFFF;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;
界:0,COLORFFFFFF,LINETHICK1;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,8,0),COLORRED;
启动:IF(XL3,0,VAR8*3),COLORRED;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:EMA((VA-VB)/(VC-VB)*27,5),COLORRED;
红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,5,'低进'),COLOR00FF00;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,7,'●'),COLORFFFFFF;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,25,'高出'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,22,'●'),COLOR00FF00;
{www.lixiangluntan.com 股票资源馆_通达信股票指标公式}
极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;
DRAWICON(极品底=23,23,1),LINETHICK2,COLORFFFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,3,'低进'),COLORFFFF00;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,7,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,6,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,5,'↑'),COLORRED;
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
机会来临:=SMA(QVAR1C,13,8),COLORRED;
AAS:=FILTER((COUNT((机会来临-QVAR1D<(-65)),3)=3),34);
波段买点:IF(AAS,15,0),COLORFFFFFF,STICK,LINETHICK6;
DRAWTEXT(波段买点,17,'波段买'),COLORFFFFFF;

通达信极品底波段指标公式

 

{股票资源馆:www.lixiangluntan.com专业和谐高端炒股软件--公式编写交流--加QQ751161480微信gdcgrj}

【股票资源馆】炒股教程、黑马股票、股票资讯、期货外汇,大智慧沪深10档破解,高成功率股票指标,策略投资破解,财经股票论坛,东方财富破解版,东方财富专业破解版。

通达信重心趋势线主图指标公式

通达信重心趋势线主图指标公式

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。